Lost a Routine, now messed up


(Matt) #1

A few weeks ago I noticed my system was not switching to “Armed” when I left the house. I added a Routine to monitor that and called it Gone or Away, don’t recall. Anyway it works - sort of. When I left the area it did switch my system to armed away and I added routine to switch to deactivated when I arrived. That sort of worked. But in doing this I totally messed up my “Good Morning” routine that disarmed the system in the AM when people started moving about the house. Now if a window or door is opened the alarms and light go off. Not acceptable.

Thinking I mess up, I deleted both the Gone and I’m home routines, and as a test created one I think I called"X", just basic to monitor if my cell was home. I cannot find X in my system anywhere and my Good Morning still does not trigger. If I have to I’ll simply push the AWAY button when I’m leaving, but having all the alarms and lights come on if someone does something in the AM is unacceptable.

Find this totally frustrating, and stupid. The system should just let me modify AWAY to include my cell, but I cannot find anyway to do that. Things are overly complicated for no good reason.


(Jimmy) #2

first it’s important to understand the difference between Modes and Smart Home Monitor states

second, make sure your routines based on mobile presence have that setup at the bottom under “Automatically perform”


(Ron Talley) #3

Routines, in my opinion, are perfect for this and again, in my opinion, shouldn’t be overly complicated.

Using the Goodby Routine, or any routine for that matter, there is a section that says, “Set Smart Home Monitor”, there is a section that says, “Change the Mode to” and there is a section in “Additional Settings” that says, "Automatically perform “Goodbye” when…

Then, and this is the part that you have not navigated to, there is an “Advanced Options” that says, “Don’t automatically do this if I am in one of these modes”…Here, is where you would disable what you need.