Loss of State affecting some users / some SmartApps (was Death knell for RM today?)

Marketing page still not updated

1 Like

Oh dear. Rest of family arriving home to an un-smart home yet again. Think their patience with daddy’s long running project is reaching an end… :disappointed:

anyone know anything about WigWag?

1 Like

@tgauchat knows about it

1 Like

after that last issue, having to rebuild 100+ rules and now this, being forced to Core if they can at least fix their issue, I am about done.

core looks nice but IMHO is way more complicated to setup than RM

Even though my RM rule was blank but still going off constantly, I was able to go in and change the mode to a mode that I have called Guest which has no automations and that seemed to stop it from executing. I only tried this with one rule but it seems to be working.

I don’t mind the complexity when you get way more features out of it in comparison, it just needs a good wiki to help you understand what everything means


Well at least it isn’t a meltdown… That’s slow and painful… This is coming on more like a nuke! BOOM! Your house is dead!

1 Like

Same. Emailed support (which kinda feels like yelling into the void). Problem right now is a duel that sends notifications as part of a condition…and since it SEEMS like my data still exists somewhere in limbo, I’m loathe to nuke that rule (because I can’t edit the actions to, you know, remove that part of the rule).

10 rules out of 19 impacted. Hooray.

Smartapp issue really??? This is more than just the smartapp not letting people save crap. my rules died and I have devices that just disappeared . Support request #240999

North America SmartApp Issues Subscribe
Investigating - Some users are experiencing issues saving and controlling SmartApps & devices. We are investigating the issue and will provide updates accordingly.

Just got a text “[SmartThings status] Investigating: North America SmartApp Issues”

Yep, Same issue here with SmartApps loosing state. Brace for Impact !!!

Check any of your pistons that you have paused. All of my paused pistons were running and my dashboard was disabled.

So far no corruptions for me.

Yay… Lights controlled by “Smart Lighting” are just strobing on and off. There goes my ballasts and bulbs.
I had to pull the airgap switch out to kill the lights until this is resolved.

All of my RM rules are missing the conditions. My alarm went off for like 30 minutes before I figured out what the heck was going on. I had to delete those rules and add them back.

My dashboard wasn’t showing countdowns properly, they were static and only updated when I forced it. I figured something was up. I’m not going to look, wait till I hear it’s resolved, then examine the damage…

I can’t get my dashboard to show anything at all.

Does this mean we will have to rebuild our rules again? I remember last time we did but I only had a few. Can’t they do a recover from last night’s backup as a worst case?

Leave everything as is, the data is there, we made a small change and are going to revert it, if you try to change stuff you could make it worse. We’ll update you with more details as we have them.


Can you DM the email address for your account?

1 Like

Just rubbish really. I’m based in the UK and I’m impacted but not according to the status page!!

1 Like