Live Chat? Cree Bulbs not recognized


(Kyla) #1

I got the hub plus some bulbs for my parents for Christmas but haven’t yet had a chance to set it up for them since I had some personal issues to deal with. But now I’ve been trying all day to get it to recognize the bulbs (failure) and now the time the Live Chat should be on I see no buttons on their site. There is also no number to call for help. I’m getting frustrated already and haven’t even had a chance to use it yet. What do I do?


(Brian Diehl) #2

Chat has been down for some time now.
They do offer email support, but that generally takes quite a while for resolution.

Your best bet is to post the details here (what version hub, what brand and type of bulbs, distance the bulbs are from the hub, etc) and some of the community members will troubleshoot with you.


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #3

Email: Support@SmartThings.com

That is your best available (and “mandatory”) option, regardless of how long a response takes.

(You may also get some suggestions from Community members here while you are waiting for response from the Support email; if you post as much detail about your problem as possible.)


(Kyla) #4

Thank you very much for your quick answers. Tho this is a very frustrating thought that a company doesn’t seem to support their own product. If I had know that I wouldn’t have purchased it and definitely won’t be able to recommend it to people. I don’t know if I want to let my parents have a product that they, in the future, cannot get proper assistance if they run into problems. I will try to work with y’all helpful contributors to start out. But if my parents run into problems with it, this really isn’t an option they would be able to use (not good at all with this type of assistance) LOL

So I have the SmartThings Hub. I have two Cree bulbs. From reading over the issues others have had I put the bulb in a light right next to the hub and did the on off on off flicker thing. But the phone app still doesn’t show it recognizing there’s a bulb there.


(Brian Diehl) #5

When you use the Connect New Device feature in the app, does it recognize anything? Sometimes items will show up as “Thing” instead of what they actually are.

Here is the official steps for adding Cree (it’s a clickable link):

Note that this is more than just a flicker off and on. This states to leave the bulb on for it to connect.


(Kyla) #6

I followed the add a device instructions, clicked light blub/cree/connect but when its searching it says I’m looking for a dimmer switch or switch. Checking the regular connect to a new device button now.


(Brian Diehl) #7

The bulbs are dimmable and offer on/off so they will show up as dimmer switches or switches.
If the add process doesn’t go smoothly, it can show up as “Thing” instead of what you’re looking for.


(Kyla) #8

I’m trying that now but its just searching not picking anything up. Light is on the bookshelf right next to the hub.


(Brian Diehl) #9

If you aren’t able to get it added after the 2 minute search, you may need to follow the steps on the above link for Resetting the bulb, then try to re-add again.


(Kyla) #10

I’ve tried multiple times resetting now. Did it for two seconds for a while, then one second. In marketplace and in connecting to things. Bulb has yet to blink to show a reset.


(Brian Diehl) #11

At this point you may need to reach out to Support via email.

I don’t have Cree bulbs so I’m not familiar with any nuances they might have over any other brand.

One last thing to check is your App. In the marketplace, do you have anything listed for Not Yet Configured?


(Kyla) #12

Thank you. I’ll do that then.


(Bernie H) #13

I didn’t see anyone mention it but are the bulbs close to the hub? If not you may try moving them as close as possible. If these are your first devices you have no mesh network setup yet, so it may help pairing and most of use try to pair any devices close to the hub it just seems to work best.


(Scott G) #14

The reset procedure can be difficult, but after 6-8 times through the on/off cycle with 3 seconds on then 3 seconds off it should dim down, then return to full brightness. It’s not really a true blink.

Another potential issue is if your parents have a smart meter from the power company. Apparently several brands/types of smart meters use the same protocol (zigbee) and can cause enough interference that the bulbs won’t connect to ST.


V2 Hub Migration and Cree Connected Bulbs
(Bernie H) #15

You have to do this 5 times on an off with the pauses. You will know when it resets.


(Kyla) #16

I live in Orlando Florida and my house is pretty old, how would I figure out if that was the issue?


(Scott G) #17

There’s a lot of info in that thread I linked. I haven’t run into this issue myself.

It’s suggested in there to take the hub and bulbs to a different location and try to pair them. If they pair offsite, it’s most likely some kind of interference in your home. The odd thing is that the interference appears to mainly affect the pairing process, so you might still be able to use them despite the pairing interference.

To check your meter, I would see what it looks like. A digital meter would have a digital display like a calculator and probably have a barcode with the FCC ID above or below it. If your meter looks like it could be a digital meter, you could check with the power company and possibly do some google searching to see if they’re used in your area.


(Kyla) #18

Know its been a while just wanted to thank everyone who tried to help. Had a techy friend come over and somehow I had ordered the wrong bulbs, Cree bulbs do not equal Cree Connected bulbs LOL. Got the right one and worked perfectly!


(Elijah Saintonge) #19

That will do it!

For anyone else who finds this after me I couldn’t get to connect at all then moved it closer to the hub and it connected right away.