Unable to Connect Cree Connected Light Bulbs

Good morning,
I just purchased 6 Cree Connected 60w bulbs and am unable to pair them with my smartthings hub version 2. I’ve reset several bulbs to factory default, changed lamps, moved the lamp close to the hub, all to no avail. Any suggestions?
Thanks

I have 10 of these and so far all have paired and work without any issues. I did however in some cases have to turn them off and on a number of times to get them to finally pair but they all did.

I have Cree bulbs. Sometimes pairing can be tricky. Try different variations of the on/off cycle times while hub is searching. Seems like they respond to quick on/off cycles better for some of my bulbs.

1 Like

I have several Cree bulbs, and all of them paired with no problem. I did, however, make sure they were off and didn’t turn them on until the hub was already searching for a new device.

I have a bunch and all connected and work just fine, but they can be a little tricky in the initial process. Follow the “To reset cree bulb…” instructions here and you’ll eventually get it. It is kinds a fine art of flicking on and off and timing the discovery on smartthings to get it to work. But once you’ve got the hang of it, you’ll be able to repeat with the others and get it in just the first or second attempt!

Thanks everyone. I was able to get all of them to pair after rebooting the hub.

Hi guys,

really hoping someone can help me here. i tried all the steps above - resetting the bulb( i can see it flicker so I know that it is being reset) , reset the hub as well and even put an aluminium foil over the lamp that holds the bulb - but to no avail.

i bought 10 of these and im thinking of returning them now :frowning:
please help!

Out of I think 10 bulbs I had two that gave me grief during the discovery. One of them I had to reset but that was it.

I’d say work on them one at a time… And consider that it could be the location as well. I have repeaters everywhere so that might explain why I had relatively few issues.

I haven’t checked the whole thread but have you tried setting one up in the same room as the hub, just to rule out issues with range?

1 Like

Thanks for the advice @viguera ! i did try with with 4 bulbs so far but no luck unfortunately. i also tried in the same room with the bulb literally 2 inches from the hub but still no luck.
just wish i could get one connected and then id know the process.

Weird. I just helped my BIL activate two of the CREE bulbs and both worked. Maybe those of yours are bad? Follow the instructions on the back of the package (ignoring all the Wink stuff).

Just wanted to give everyone an update. My issue was resolved. Turns out that my v2 hub was actually missing some firmware updates. the ST support personnel did something and after rebooting the hub, i was able to pair them without any issue. the bulb and the hub were on different floors and even then the hub detected the bulbs.

was able to pair the rest easily after that.

shout out to David from ST support for his help!

P.S. just a minor note. Even though the ST website says that cree bulb (BA19-08027OMF-12CE26-1U100) is supported, im based out of toronto and the ones i got were (BA19-08027OMF-12CE26-1M200)

1 Like

I just added another cree bulb to the stable. When I try and detect it my hub/app keeps finding two things.

  1. Thing (has the ST logo)
  2. Fibrano Open/Close sensor (which I don’t have)

I’ve reset the bulb, I’ve reset the hub (V1.1 hub) and nothing.

1 Like

Same thing happening here and I have six new bulbs all doing it. Doesn’t matter what I do or how I try - won’t work. Not a newbie to these. I have ten already that work. So something is going on with SmartThings. I emailed on 3/2 with two reminders and have not heard anything except for the automated ticket email. Sent a tweet - got no response. Called support and am waiting for a call back. Hopefully someone knows what’s going on but I will say that hearing nothing from a once-responsive company leads me to believe the sh*t is about to hit the fan and we’re all going to end up with useless technology. Maybe I should switch over to Alexa.

Yep, exactly the same thing here as well. Seeing the “Thing” and “Fibrino sensor. I have 6 that have worked perfectly for almost 3 years! Received an email from SmartThings 2/21 saying that the app will be updated soon. Really hoping this gets resolved. The Cree connected bulb has been a real winner and a great value for me up to this point.

Any updates? Mine still aren’t working.

Well, here’s the latest from my end. I agree that the Cree connected bulbs have been real winners as I have several that have worked for years with no trouble whatsoever. I have tried several new ones from two different sources and could not get any of them to connect properly, having the same issues as others have reported. As an experiment I went down to the local Home Depot and purchased a Phillips hue bulb for about $12, and also a Sengled bulb for about $10 from Amazon. Well, as it turns out both of those bulbs worked perfectly right out of the box with no additional hub required. I have since installed four more Phillips hue bulbs in my home each one working perfectly for the last three weeks. Mind you, my SmartThings hub is a V1 that I purchased before Samsung bought SmartThings. so anyway, thanks Cree for your past service but I have now moved on.

Scott

I have had the same experience when using other brands. I also have a V1.1 hub. Sadly since there is a huge lack of support on what is clearly a known issue, I too will be moving on from Cree.

Is this still not fixed? I just got 6 of these, 2 connected, and now none of the rest of them will be discovered by the hub.

I had the exact same issue on a new Aeotec hub I just recently purchased new and the Cree A19 Connect bulb. Nothing I tried seemed to work. No amount of resetting the bulb nor import methods would work. I was just using the Cree Lighting app to control it and everything else was connected to my Aeotec hub.

RESOLVED: I downloaded the Cree Lighting app on my Android spare phone and was finally able to create the valuable Cree Lighting account (not sure why android version allowed me to create a Cree Lighting account, but was able to and a password). Then… I went to the SmartThings app on my iPhone and went “add”, then “device”, then “Cree Lighting” (not “Cree”) then followed the prompts to sign into my Cree Lighting account I just had created and import the bulb device which is now finally working correctly in SmartThings.