Issues Connecting with Cree Connected Bulbs


(Steven) #1

From what I’ve read, the Cree Connected bulbs are supposed to be supported with ST, without the need for any additional work (other than verifying that your zigbee firmware was up to date…but even then, I don’t think that’s the issue, as they pushed out a firmware update to everyone awhile back that forced everyone to be up to date).

I bought a GE Link bulb the other day, and it was awesome. Connected INSTANTLY, and paired automatically. I stopped today and picked up a Cree Connected bulb, and for the life of me, I can’t get the dang thing to pair! It can’t be found at all, nor does turning the power off / on to it four times at 2 second intervals seem to do anything either.

I’m going to throw in the towel and take it back to Home Depot and pick up another one, and see if I have better luck with that other one. But I wanted to see if others on here have had similar issues with the Cree not pairing. Don’t get me wrong, I LOVE Cree (we have TONS of Cree LED bulbs around the house). So I’m hoping I just bought a dud. But I’m a bit nervous that my first Cree smart LED was a failure!

Anyone else have issues with the Cree Connected? I’d much prefer them over the GE, as they’re much lighter, and seem to have a much better consistent light output. But without the ability to connect to, they’re not doing me a whole lot of good!


(Ron S) #2

It may be a totally unrelated coincidence that we are unable to add hues as well. May be totally unrelated as I have 22 from before connected. But today I couldn’t add and keep getting exceptions.


(Steven) #3

Hmm, that is interesting! I had wondered if that was possibly the case. However, according to the Cree manual, it says that sometimes the bulb hasn’t been “unpaired” (possibly from the factory testing unit) properly, so it’s stuck looking for that. You’re supposed to be able to turn off and flash the power to the bulb in a certain pattern, to force it to unbind itself and make it ready for detection.

I tried that, but still no luck, as it never seems to unbind, or flash to tell me that it’s available for pairing.

I did go to Home Depot and replace it with another bulb, but it’s STILL doing the same thing! Ugh!

So, either the Home Depot near me has a bad batch of bulbs, or there’s some larger, underlying problem. :frowning:


(Steven) #4

I came across this thread earlier:

Looks like others have also had problems pairing it with the Cree bulbs in the past. Unfortunately, the thread looks like it’s been dead for the past 3 months or so, so I don’t know if the problem still persists.

Anyone still having issues pairing with the Cree bulb? I’m going to run to a different Home Depot this afternoon, see if they have a different batch of bulbs, and if maybe the batch that I pulled two from was defective. Fingers crossed!


#5

The original thread was about getting ST to support the Cree bulbs with a device type and that has been fixed.


(Steven) #6

Right, but even well beyond the point that ST added support to Cree bulbs, it seems that people were still having problems even pairing to the bulb. Prior to ST supporting the bulbs, they were being detected and pairable, but were showing up as “unknown devices”, and/or not responding to on/off commands.

I’m having issues not even being able to pair to the bulb, or even have it be seen by the hub. It seems that a number of people continued to have that same issue in the thread, well after ST officially added support for the Cree bulbs…

Interestingly enough, I just came across this link:
http://creebulb.com/news/smartthings

Seems that someone’s confused, because Cree just announced today that they’re proud to now be supported by ST, even though they’ve been supported by ST for MONTHS, and their online documentation has even said so for a long time. So, I’m not sure how that’s supposedly news now, when it’s been that way for quite awhile.

Perhaps ST just recently upgraded their compatibility with Cree yesterday, and that’s why I was running into issues? I’m planning on swapping out with another bulb today, so we’ll see if that helps any. If not, it looks like I’ll be stuck with trying to follow some of the rest steps linked to in that first URL that people said they had to do over, and over, and over, and over, to eventually get the bulb to ready itself for pairing.


(Steven) #7

So, after getting the third bulb yesterday, I did finally manage to get it to pair!

Most likely, it was probably user error. In order to get the dang bulb to pair, I had to repeatedly reboot the hub, turn of / on the lights, and attempt to search within a seemingly random time period between the hub finishing rebooting, and the light turning back on.

The GE I had paired immediately, but the Cree took a lot of fudging, restarting, etc., before it finally paired. But once it did, however, it worked like a champ!

I guess for anyone reading this down the road, if your pairing doesn’t work on your Cree bulb, it probably doesn’t mean that your bulb is bad. Instead, you probably need to repeatedly reset, and power off / on your bulb to eventually get them to the point where they seem to “sync up” enough that they can pair.

Frustrating, to say the least!


(Donald Kirker) #8

The Cree reset process is convoluted… I think I posted some detailed instructions in the other thread. You have to be pretty precise. I can’t stress that enough. Waiting too long between steps will completely mess it up, and you have to start all over. (It is like an old arcade game…) Sometimes I have had a bulb flash between the 3rd and 4th step and I don’t catch myself in time and I turn the bulb off as it is being configured, and it pairs as Thing… Then you have to start over.


(Steven) #9

Thanks for that, @dckirker!

I tried the flash method as per the Cree documentation (2 seconds on, 2 seconds off / repeat 4 times), and could never seem to get the bulb to ever flash and be ready for pairing! I even went to far as to get out the stopwatch on my phone and try to time it exactly with the clock tick on the app. No such luck… :frowning:

I even tried some other suggestions that I found online, which varied in instruction significantly (some said to turn off, but quickly flash on / off a few times, then back on, etc.). I could never get it right.

Eventually I hit the jackpot though and managed to get it! At least now I know, that it was probably me, and not the bulb, so I should be safe to go out and buy more bulbs from that specific Home Depot, and that they’ll probably eventually work, with just a little extra work to get paired.


Cree Connected Bulb Issues
(Matty Gibbs) #10

I have two of these bulbs that are currently in use. They didn’t pair super easy but they did pair within a couple minutes of trying. Also they are at the other end of the house away from the hub. I added these a few weeks ago now. I just picked up two more Cree bulbs and I can’t get them to connect no matter what I try. I am even trying to connect them much closer than my other bulbs. I even dragged a lamp out of the garage so that I can have the bulb within feet of the hub but still nothing. I have power cycled the hub and i have managed to rest the bulbs but only have a success rate of about 20% when trying. All this and neither of the two new bulbs will pair to the hub.

The two from before are working great however and for only 15 bucks you can beat it.

I’ll keep trying and report back.


(B Denton) #11

For those of you having trouble, give this a try.

I picked up some of these recently and had no luck pairing them at first, but I think I may have found the trick to it.
At first I was trying the 2 seconds off, 2 seconds on x 4 thing. I even used a stopwatch… No luck.

Then I found that if you set smartthings searching for the bulb, and then just repeatedly cycle the bulb (approx 2 seconds, I didn’t time it, and it never blinked to confirm it had been reset) that smartthings will find it after a few cycles.

I spent about 20 minutes figuring that out. Once I did, I had the rest of my bulbs paired in just a few seconds each.


(Richard) #12

This is nuts. I just got one yesterday and can’t pair it at all. Not sure what else to try. GE bulbs paired without issue.


(Richard) #13

I was able to finally get it going by following this here: Cree to offer Zigbee LED smart bulb


(Scott) #14

I’ve found that this reset procedure works best for me.

Start with the bulb off
Flash on
Leave off 2 seconds
Flash on
Leave off 2 seconds
Flash on
Leave off 2 seconds
Turn on


(B Denton) #15

I picked up another one of these after the recent app update and it paired without any trouble.

I don’t know if I got lucky, or the update was responsible.

At any rate, these still are the least expensive option, and so far other than the trouble pairing the first one, they’ve worked flawlessly.


(Geek Inspector) #16

Thanks 3one5, that was the only way I could get mine to re-sync with SmartThings from another Hub that I had before.


#17

I bought two more today, and now I’m having the issue reported here. My first two Crees paired immediately, but these two new bulbs absolutely will not pair/reset no matter what I try. I’ve used every method mentioned in this thread and even tried different fixtures. Bizarre.


(Ron S) #18

I had extremely horrible experience too but eventually got it going using the instruction manual and support manual except that I bought a 5 dollar lamp from HD and went crazy turning on and off continuously and at some point it was detected. It was near same experience where one immediately connected and had to struggle with the second…


#19

It seems the problem is that I am a “one-one thousand” kinda guy while my wife is a “one-Mississippi” kinda lady. She got them to reset.

Unfortunately, the dang things won’t pair now. I tried ST, Wink and the Lutron but no go. I’m going to let them think on their life as a bulb for a bit and try again later.

Update:
FWIW - I finally got the bulbs paired and added to a Lutron. It took resetting both bulbs at the same time (double fixture) to make it happen.


(Benji) #20

When I was migrating to ST, I had the same issue :smiley:

But some times the reset ‘blink’ is so quick I think I just missed it, otherwise they paired absolutely fine for me.