Linear Fs20z-1 garage opener


(Joseph Fattizzi) #1

I thought I unpaired the device from my old hub before installing the new V2 Hub, but I can’t get it to pair.

I tried everything. Anyone have a process for pair it?


Configuring Garage Doors with V2 Hub
(The fish is still dead.) #2

A quick google search for “Fs20z-1 manual” turned up this page with the instructions for pairing/excluding:

http://www.nortekcontrol.com/pdf/manuals/FS20Z1_manual.pdf

This looks almost exactly like my LFM-20. The exclude process was a complete pain. It took me (literally) a few dozen attempts to get them to exclude. The timing required in the tap-tap-tap-hold process seems to be… picky.


(Joseph Fattizzi) #3

Thank You. I got it working abs paired.

Now I am confused…I have a multi sensor to let me know when the garage door is open and closed. I changed that in the IDE to a garage multi sensor button. But when I press the multi sensor button, nothing happens


(The fish is still dead.) #4

What if you hit the relay button? That’s the device that’s actually controlling the door.

This is a known limitation with the new version of the app:


(Phil Day) #5

I have the Linear GD00Z-4 and it took a while to connect it to Hub 2.0. I could do an exclusion on it and reset the Linear perfectly okay, but it would not connect. I uninstalled it and tried it right next to the hub and it made no difference. I tried maybe 30-40 times during the course of a day with no luck. Tried it again yesterday and it connected first time!

FWIW It shows up as a garage door and works perfectly.


(Freddy) #6

I’m running into the same issue with this FS20 while upgrading to the V2 hub.
I try the three taps then hold method to exclude it after using the aeon minimote with it but I can’t get it to work!

What a pain!


(Joseph Fattizzi) #7

I finally got mine to work. I actually went into the zwave utilities from the ios app and put it in exclusion mode. Then pressed the button on the linear 4 times really fast after plugging it in and it was excluded. Then I was able to add it without issue.


(Freddy) #8

I’m trying that but it doesn’t seem to work.

Does the app or the relay provide some confirmation when excluded?


(Freddy) #9

Finally! I used the aeon minimote to exclude the FS20z. I like using the aeon because I get a led light confirmation from the remote. Afterwards I was able to add it to smartthings using several button presses while in “connect” mode.

What a painful experience!


(Drew Clauson) #10

Just to help any others out who come across this issue, I had to put the hub into exclusion mode, then power cycle the FS20Z-1 and then I tapped the button twice very very fast and it worked every time (I had three of these relays to deal with!)

Thanks!