Leviton Plug-in Appliance Module DZPA1 Compatibility Confirmed

I just wanted to confirm that the Leviton Plug-in Appliance Module DZPA1 sold at Home Depot and other retailers for the Quirky Wink system is Z-Wave and works flawlessly with Smart Things. I picked it up from home depot for $37.00 with a price match with amazon, so it ended up being cheaper than a wemo. I searched the forums and google and couldn’t find anything confirming this compatibility, but I can now confirm it. I’m willing to bet their light dimmer would work too.

Great info, thanks. Based on the Amazon photos it looks like the plug is two-prong instead of three-prong. Do grounded plugs fit into it?

The appliance switch I am referencing is 3 pronged. The dimmer switch that they sell is only 2 pronged.

How about the VRPA1-1LW Leviton module? Can someone confirm that one works with Smartthings? It is a dimmer module and is actually cheaper than the DZPA1


How did you pair it to the hub?

I plugged it in and clicked + button, but it doesn’t find it.

I tried pressing the green button too.

I walked in into Home Depot and saw this and I squealed with joy. This was the first time I saw a z-wave device on a shelf of a Canadian store. I bought all of them.

Alex: Did you ever get them working? I’d like to get a few as well.

I too am stunned at the lack of z-wave devices in canadian stores. Some are available on Amazon.ca but they are shipped from the US and you end up paying preioum shipping costs.

No. It didn’t work right away and I didn’t try again since. There is only so many combinations you can do with 1 button. It’s either defective of there is some trick to it.

At $39 CAD it’s the most affordable z-wave module. No wonder it’s sold out everywhere.

Amazon.ca started selling some z-wave devised directly with free shipping. I’m glad Home Depot sells Wink, now we at list have access to HA hardware.

One important thing to note: It’s still sending a low level of current through the load, even when the unit is supposed to be OFF!

Make sure it will not screw up your equipment.

Well, I decided to try the Appliance Module and can confirm it works like a charm. At first I could not get it to pair but once I did a factory reset all was well.

For the life of me, I can’t get the DZPA1 one to connect. I’ve held the button in until it flashes amber, I’ve factory defaulted it. Anyone else having issues with it?

I desperately tried to connect it, gave up and returned the device.

@cdikland, how did you managed to include it?

I guess I got lucky. :relieved: Been a few months now but can’t recall any serious issues. I know it didn’t pair the first few attempts but I don’t recall it been all that frustrating (says he with little patience).

A bit late to respond but I received clarification from Leviton today tha both modules should work. BTW bothe the dimmer & appliance module are on sale at HomeControls for under $24 …


I just got the DZPA1 to work after a frustrating hour and about to give up :relieved:

It was actually quite simple:

  1. I went into the iPhone ST app
  2. Select Connect New Device
  3. Select Lights & Switches
  4. Select Outlets
  5. Select Leviton
  6. Select Leviton DZPA1-1LW
  7. This was the critical part… I select Support Article on the next screen then followed those instructions… basically starting the scan for the device and hitting the Programming button on the switch while the hub was scanning.
  8. It found it!!! :grinning:

I know this is an old thread, just purchased the DZPA1 and I can’t find it listed on the iPad version of the app or the android version. There now isn’t a choice for ‘Lights and Switches’, just ‘Light Bulbs’, ‘Outlets’, and ‘Switches and Dimmers’. And I can’t find it in any of those. Anybody recently connected one of these appliance modules?

It’s still on the official compatibility list. It should pair as an outlet.


If not, I would contact support.

Tagging @Tyler

Thanks Tyler. I actually was able to get somewhere with the chat support. They want you to find it using ‘Start Looking for Things…’ and I finally got it connected.

1 Like

Im able to pair it. Shows as ‘z-wave switch’ . Does your VRPA1 -15a show watts? Im only able to turn on and off but no watts are reported.

Couldn’t find newer device handler… :confused:

I am banging my head against the wall. The wife got a plant light and I got a DZPA1 to control it. It took some fooling, but I got it to connect. Thought it was pretty cool, so I got another for the coffee machine and I could not get it to connect for the life of me. I thought maybe it was defective so I had it replaced and I still can’t get it to include. I had initially gotten a VRPD3, which is the two prong dimmer, and didn’t include it cause I needed the three prong. Kept it for future use with a light. I grabbed it and attempt to include it and it connected on the second push. Light was green, pressed it, light went red, waited for a min, pressed it again, and it showed up in the app. The DZPA1, I tried unplugging and replugging, factory resets, holding the button for a couple of secs, hitting the button right after plugging in, after 20 min, For the DZPA1, I am 1 out of 3. That is not good stats

I got it connected!!! Press and hold until it blinks amber, start connect attempt, press button again while still blinking amber, it will then start to blink green rapidly.

That’s three hours of my life I am not going to get back, but at least I’ll have coffee ready in the morning

1 Like