Leviton DZS15 Worked Once But Now Won't Pair


(Bill Allemon) #1

I’m having trouble with a Leviton DZS15 switch (this is not a dimmer, just a single pole switch). The switch is controlling two porch lights. I installed the switch properly and it works correctly manually. It also paired on the first try with my ST V2 hub.

After 30 minutes or so, the switch stopped responding to ST. Still works manually.

I tried to delete the switch from ST and received a warning that I need to Exclude it first. ST would not Exclude the switch, probably since ST could no longer see the switch. Multiple attempts failed.

I then followed the Leviton instructions to manually perform a factory reset. According to the switch’s LED, the procedure was performed correctly. (amber LED, followed by flashing red LED)

ST will still not find this switch. I’ve tried using both the Leviton 15A Switch profile and the Leviton DZS15-1LZ profile in the mobile app (iPhone 6), as well as the generic Connect New Device. No dice. ST will not see this switch a second time.

The switch does not show up in the device list on the mobile app or in the IDE, so I don’t think there’s some phantom switch residing in my hub’s device register.

Any ideas on what I can try next, short of cutting power to the switch (which I don’t think would help anyway).


(Brian Diehl) #2

How far from the hub is it?
Any other Z-Wave devices working as repeaters between the hub and this switch?


(Bill Allemon) #3

The hub is almost directly above the switch. The switch is located by our front door and the hub is located in the room above and about six feet away laterally.

Yes, I have a few devices in the area including WeMos, Hue lamps, etc.


(Bill Allemon) #4

I’m also having similar behavior from a Leviton DZMX1 dimmer. Worked and paired once installed, but now the dimmer will not respond to ST.

The dimmer switch is powering a multi-lamp fixture with four LED dumb bulbs. The porch lights are currently Cree Connected bulbs.


(Brian Diehl) #5

Those Wemo and Hue devices aren’t repeaters for Z-Wave.
Only a mains powered Z-Wave device is a repeater for Z-Wave. The other devices would repeat for their protocols.

You could try a Z-Wave Repair and then try to add it again and see if any Z-wave devices in the area are able to find it


(Bill Allemon) #6

Thanks. I’ve started the Z-Wave Network Repair utility now. We’ll see what happens.


(Bill Allemon) #7

Network Repair did not help the DZS15. Still works manually, but ST will not see the device now matter what routine I use.

The DZMX1 dimmer did respond to an ON command, but will not respond to an OFF command.

Very disappointing. I would expect products from Leviton to work a bit more reliably. Our home is not big and my ST network only has 10 devices on it.

Any other suggestions?


(Brian Diehl) #8

The only thing left I could think of is to double-check the wiring.

Do your other connected devices work just fine with ST? Just trying to see if your issue might be hub related.


(Bill Allemon) #9

Yep, I triple checked the wiring and its correct. It’s an old house, so there is no ground. But I don’t think a ground is needed, since my plug-in modules work properly.

The fact that this switch is powered Cree Connected lamps shouldn’t be a problem, right? I’m not a ZigBee/Z-Wave expert, but they wouldn’t step on each other, like some sort of analog signal interference. I’m grasping at straws at this point. The dimmer I’m also having trouble with is on a different circuit, so I doubt this is an issue.


(Bill Allemon) #10

I’ve also read on another post here that the ST polling feature is a bit weak and that installing the Pollster SmartApp helps with devices that seem to disappear. It did seem to help my network heal and recover my lost Cree Connected bulbs.

Since ST can still see my Leviton dimmer, I’ve added it to Pollster. We’ll see what happens over the next day. The Cree repair seemed to take 12+ hours before the fix stayed fixed.

Still not sure what to do with the Leviton DZS switch that won’t pair.


(Bill Allemon) #11

I may have fixed the DZS15 with problem. It’s working now. We’ll see if this fix holds.

Here’s what I did;

  1. Placed my V2 Hub into Exclusion Mode by going to My Locations->Hub (with is Home on my system)->Home Hub->Z-Wave Utilities->General Device Exclusion.
  2. I then performed a factory reset per the instructions that came with the switch, while the hub was still in Exclusion Mode.
  3. The ST app did NOT respond that a device was excluded.
  4. I then tried to pair the device again, using the Leviton 15A Switch profile.
  5. The device paired successfully.
  6. One note: There seems to be a delay (1-3 minutes) between the switch pairing with the ST hub and being able to get immediate control of the switch.
  7. I then added the switch to my Pollster SmartApp with the hope that frequent polling will help keep the device on the network.

I’ll continue to monitor the reliability of this device, as well as the troubles with the Leviton dimmer.

If anyone is experiencing similar issues with Leviton devices, I’d like to hear about it.


(Bill Allemon) #12

And…we’re back to the original problem. The switch will no longer respond to the ST hub.


#13

I think there is an issue with ST and Z-Wave devices. My zig-bee is working but all my z-wave devices have stopped responding to the ST app. This includes Leviton DZS15s.


#14

I have a DZS15 that has been working for months, after the hub update, it’s lost. I was able to exclude it, so it obviously talks to the hub. But no matter how many resets on the switch and hub, Z-Wave repairs, anything, it will not reconnect.


(Bruce) #15

This sounds like a defective device. I have a couple of these, no problems at all for two years.


#16

I think if it were the device, I wouldn’t be able to get it to exclude. If the radio is dead, it wouldn’t talk at all. The room that this switch was in is still in my list, but empty, and I get “Access Denied” if i try to edit it. I don’t think it’s a coincidence that after the hub update, suddenly Z-Wave stopped working


(Bill Allemon) #17

I have to agree. I’m seeing the same behavior. I’ll have to search the threads and see if this is a known problem. I’ve have since removed the device. I may purchase a similar device from GE and give that a try.


(Bill Allemon) #18

Thanks for the feedback, Bruce. Just to be clear, your devices are still responding after the hub upgrade, correct?


(Bill Allemon) #19

I agree. Since the device will pair and work initially, then not respond with no possibility to recover. Seems like something is going on at the ST hub that is causing Z-Wave devices to loose connection permanently.

Has anyone seen or hear of a fix to this problem?


#20

I also have a GE switch, that’s working fine.

It’s odd, the switch that isn’t responding doesn’t show on my list of devices. Except when i use the website access, look at My Hub and list My Devices. Then I see it, even though I removed it, but get “access denied” if I click on it