Leviton DZ6HD-1BZ showing offline

I installed the leviton dimmer DZ6HD (Zwave Plus). This shows offline sometimes. However when I control the lights using google home it works (even tho it shows offline in the smartthings app)!
Any ideas ?

I’m having the same issue with a Leviton DZ1KD. This only started happening during the SmarThings platform issues April 13th-14th. I excluded the device, deleted from SmartThings then readded. This appeared to work for about a half a day. Device still is reporting offline and physical device manipulation is not being properly received / displayed by SmartThings.

Same issue here. All my GE z-wave dimmers and switches work fine. Turning Device Health removes the Unavailable notification but the issues still exist. Can turn the light on, off and dim from the app but the status does not update, continues to display turningoff or turningon. Its quite annoying.

Experiencing same issues. Tried removing and setting back to factory default, the paired again. Worked for an afternoon now acting back up. Anyone figure this one out?

Same issue here. Anyone found a solution?

Same issue here. Plus, when turning on, it goes to 100% rather than the previous setting when turned off.

adding myself to this list. Airgap gets it working again for a while…then it drops off. Mine is

Leviton DZ6HD-1BZ

1 Like

Seems like all my Leviton managed devices show offline. However, when I use the Leviton app everything’s connected. I wonder if Leviton changed their api’s Auth method and SmartThings hasn’t integrated yet.

1 Like

Same issue here. Have several DZ6HD, none are very stable. One day it’s switch 1 that shows offline, the other day it’s switch 2, etc etc.
I often have 3-4 switches offline in smartthings.
Even though they work from Homebridge (which goes through smartthings!!).
This really makes me think it’s some kind of graphical display status glitch in smartthings. The command actually works if ran (from homebridge for example)

I’ve never had a day when all switches were working.

I’ve turned off the “Health Check” in Smartthings and I have not seen the problem return. So I agree. Something going on in Smartthings. However…this never used to happen prior…so something changed.

My new dz6hd becomes “unavailable” periodically (every 5 - 10 days.) Getting back connected is hit or miss. Seems like a smartthings issue. Would really like a solution.

Hi Guys,

I’m buying light switches for my whole house and undecided between the Leviton DZ6HD-1BZ and the Dragontech ones. I was leaning toward Leviton but has this problem with Leviton been solved?

Same issue.
Hoping smoeone has a solution.

I’m having the same issue… DZ6HD dimmer.

Have any of you guys contacted support?

After all my research this are kind of the best switches / dimmers to but not with these SmartThings problems…

Have you guys tried using this DTH?

That’s the one I’m using.

still having the issue

Me too. My Leviton Z Wave Plus dimmer shows unavailable in the app and offline in the IDE, yet I can still control it within the smarthings app… very strange.

Mine started misbehaving yesterday, after the hub firmware update. But it seems as though others had the problem prior to this. Currently it isn’t reporting status changes to ST. This is a problem for me since it’s used in one of my Smart Lighting routines.

I just bought two more of these. I’m wondering if I should return them and go with an alternative.

There is a Beta firmware going on that also allows for a beta firmware of the Z-Wave radio (on request at the moment) that seems to be a big leap. Reports seem to be positive on Z-Wave improvements. I still have a couple of weeks left to return all these (30+) Leviton switches and dimmers… I’ll give this firmware a try before making a decision…