Laundry Recipe function not working correctly - WD90T534DBN/S1

Hello,

I have just bought a new washer dryer - the WD90T534DBN/S1 .

It connects to my WiFi OK, I can start washes and check diagnostics etc. Ok using the Smart Things app.

But I have been unable to use the Laundry Recipe function on the Smart Things app to actually send the recipe to the washing machine. It’s a really small issue but I am determined to try to get it working!!

Here’s a picture of how my app looks like:

But this is what it should look like (sorry I can’t upload so can only give a link):

https://images.samsung.com/is/image/samsung/assets/au/support/home-appliances/create-a-laundry-recipe/7.jpg?1156_n_JPG

Has anyone else had this issue? Samsung phone support and live chat support have been unable to help so far.

Thanks!

Same problem, any solution ?

No solution yet, I have had numerous calls with the support team who have not been helpful. I understand it’s not a major issue, but I’d really like to use it!

Tagging @garrett.kranz, maybe he can help to debug this.

Thanks for the tag @GSzabados.

@Danhands what kind of phone is this on? If you’ve worked with Samsung Support and received a ticket number (usually like: sconnectXXXXXXX) want to PM that to me?

1 Like

Hi Garrett,

Sorry I don’t have a support number I don’t think, every time I phoned they said they couldn’t help me as it had to go to a specialist team.

I’m using a Samsung Note 10+ 5g.

Any help is appreciated!

The image from the URL you posted looks like it loads a Webview. There was a recent trouble with Webviews on Android 11/Google. I’m assuming you’ve completed that update already?

Another thing to do would be instead of phoning in, use the In-App “Help” option (found in the App’s Main Menu) to get in touch with Samsung. This should create an Error Log if done correctly, from there I could retrieve those App Logs from that end and report the issue separately for you.

1 Like

Hi Garrett,

I have double checked and I already had android webview installed, enabled, and fully up to date.

I tried uninstalling and then reinstalling and updating but this didn’t help.

I’ve sent in an error log report for my washing machine on the smartthings app. Hope you can find this , I mentioned in the error report that it was the laundry recipe function which wasn’t working for me.

Thanks
Dan

Hi @garrett.kranz

Have you been able to locate my error report?

I submitted this last Friday so would be grateful for any response.

Thanks
Dan

Hey @Danhands please shoot me a PM with any ticket numbers you may have been provided or your Samsung Account info, and I’ll see what I can find. Sorry for my delayed response!

1 Like

Hi @garrett.kranz thanks for the reply. I can’t actually use the pm feature yet as I’m new to the forum.

Is there an email address I can use?

I don’t actually have a ticket ID or anything. I submitted the error logs using this function on the smart things app. It didn’t even email me to confirm they received my error logs which I think is a bit poor.

Thanks for your help
Dan