Issue pairing a device (Juno Connect wafer LEDs)

I’m not sure where to post this, so apologies in advance if this is the wrong place.
We have 8 Juno Connect wafer LEDs that no longer connect to our Aeotech Hub. I have factory reset the lights and the hub. The hub sees the lights when they’re in pairing mode, but the SmartThings app doesn’t get past this point (image). I’ve opened a case (followed instructions to open hub to support) but haven’t heard anything back. Has anyone else experienced this? At this point we have called an electrician to install a switch+dimmer (dimmer doesn’t work!) because the lights do come on but they’re 100% bright. At least we can turn them off now, though. They’ve been on since the major updates to the hub.

1 Like

You may want to try changing the zigbee channel on your hub and test

1 Like

I can’t change ZigBee channel. It’s currently set to channel 24. I have tried every channel on my routers 2.4 GHz signal but have had no luck.

Here’s another strange thing the smart things app does. It will see the lights during pairing and then they will all disappear. I’ve attached a video.

You can’t because the devices will only work on channel 24? Or because for some reason when you change it in the IDE, it doesn’t actually change?

15, 20 and 25 are the best choices to not overlap with 2.4GHz WiFi. Some devices won’t work on some channels though. I’ve had good luck on 20 and 25.

1 Like

This looks like an oddity where so many devices are trying to join at the same time, it may not be able to handle it.

Power off all but one or two lamps. Try joining them one or two at a time.

1 Like

Zigbee channel 25 was not used by older devices using the ZHA profile. ZLL and Zigbee 3.0 can use it. In contrast, channel 14 (which used to be SmartThings’ default) was used by ZHA, but not ZLL. Zigbee 3.0 devices can also use 14.

So before Zigbee 3.0, it was common for DIY installations to run into issues adding new devices if the hub was using 14 or 25. Now you don’t see the issue as often because most brand new devices are Zigbee 3.0, but you can still run into it with older model devices.

I can’t change the channel because (I believe) it’s not a V3 model.

Hmm, they’re all on the same circuit. Not sure that I can do subsets.

What model?

The IDE should allow changes for v2 and v3.

Can you unscrew any or is that too much work? like you were going to replace one that had burned out.

1 Like

It’s a V3. Have been able to change channel after discovering how to do so. Used suggested channels in this thread but no luck with connecting lights so far.

Oof, not sure that I can get to that anytime soon unfortunately.

1 Like

Using this, I’ve tried every combination that I can but no success. I still get to the point where the SmartThings app asks me turn off/ turn on the lights five times to reset them so they can be discovered. The frustrating part is they are reset before this step in order to get to this screen. Any attempt to turn off/ turn on doesn’t advance the app’s process. Here’s the screen where it hangs.

Related to this issue: I contacted Acuity (Juno Connect manufacturer) to open a support ticket with them as well. They’ve assured me that they’re aware of the issues going on and are meeting weekly with their Samsung liaison to ensure a fix is pushed and that they still fully expect the Juno Connect wafer lights to be functional in the future. No timeline, though.
If anyone else needs to contact Acuity you can use this email: techsupport-smartconnected@acuitybrands.com

1 Like

Came here to say that I’m having the exact same issues out my Juno Connect Wafer Lights and Aeotech Hub. I submitted a report to the email you mentioned… Here’s hoping for some new information soon.

For what it’s worth, I know there was some discussion above about the possibility that the issue stemmed from connecting too many lights at once. I can confirm that this behavior persists when only connecting a single light on its own circuit.

Guess this pricey Aeotech Hub will have to collect dust for now…

2 Likes

Here with the same issue
New house build with 70+ lights.

1 Like