Zwave and Zigbee issues mounting August 2016


#1

Tonight (Sunday) I saw that my string lights (Zwave - connected by a mesh with another Zwave device) didn’t turn on a sunset. They have been working fine for months with the occasional issue here and there. When I tried to manually turn them on via ST app, nothing happened

I tried

  1. Zwave repair
  2. Power cycle the hub for 10 min
  3. Replace the device which didn’t do anything

So now they don’t work at all (randomly)

Also I added two osram led lights (Zigbee) to my yard an hour ago. I paired them and they worked in ST for a while and now I can’t turn them on or off from the app.

This is very frustrating that the hub is so unreliable and support takes weeks to reply.

can someone (JD) help figure out what is happening to my setup please?


#2

Sounds like cloud issues, unfortunately. Only support can help with those. :disappointed_relieved:

If you’re in the US, they now have phone support on the weekdays, so you can try that tomorrow.

https://support.smartthings.com/hc/en-us


#3

Yea and they take weeks to reply. Is there a way I can see if that is in fact the issue?


#4

Check the recently tab on the zigbee bulbs and go to the IDE and check the hub logs and see if there is a command being sent.

If there’s a command being sent and the devices are not responding, then it might be the local mesh.

If there’s no command being sent, then the app is not talking to the cloud.


#5

If you want to dig deeper

But if you have both Z wave and zigbee failing, it almost always the cloud.


#6

I see the command in the graph API (I just turned it off). But the lights (osram) is still on.


#7

I actually learned all of this from you months ago :slight_smile:


#8

The odd thing is this is affecting all of my outdoor lights Zigbee and Zwave devices switches. I haven’t moved anything so I don’t think that is the case. If it is the cloud issue would that show somewhere on the ST page about an issue?


(Jason "The Enabler" as deemed so by @Smart) #9

Oh don’t worry… It’s not just you. I went to the beach for the weekend and when I get home nothing works right. Trip a motion sensor in the bathroom and I’m already done and leaving before the light comes on. Oh and then good luck if it ever turns off…

with all of the little “Happenings” lately it’s beginning to feel a lot like January.


#10

I can’t say what will show up on the status page, but if people are not emailing support, then support doesn’t know about the problems.

Even if you had moved something it shouldn’t affect both Z wave and Zigbee. Although the hub is one plastic box it contains two completely independent radios, one for Zigbee and one for Z wave. Their frequencies aren’t anywhere near each other, so it’s just very unlikely that something affects both of your networks (Z wave and zigbee) at the same time unless it’s one of these four things:

A) your phone app has lost connection to the cloud, but you saw the command show up in the IDE, right?, so that’s not it.

B) The cloud account can’t talk to the hub or is sending incorrect commands . Hard to test that unless you happen to have something set up that you know runs locally. But support can look at it from their side.

C) The hub has lost connection to the Internet. But if that happens and everything else is OK, you should get a notification about it.

D) there is something wrong with the hub itself which is affecting both radios. Not impossible, but unusual.

So of all of these, B is the most probable. But who knows?

I know you already did this once today, but honestly the next step would normally be to unplug the hub and take out the batteries from it if it has any, and leave it off power for at least 15 minutes and 20 would be better. Leave all your other devices on power. Then put the hub back on power. Now you’re looking for several things:

One) did you get a notification that the hub came back online? That would show the hub is communicating with the cloud account.

Two) Once you’ve got that notification, test Z wave devices. Don’t test zigbee devices yet.

  1. if the Z wave devices still are not working, normally I would suggest running a Z wave repair, but SmartThings support now says not to do that in this sort of situation “because it can make things worse.” I honestly still don’t understand why that’s true from an engineering point of view, it must have something to do with the cloud architecture. But we’ll have to take their word for it.

  2. Half an hour after the hub has come back online, test the zigbee devices.

If still nothing is working, then the next step would typically be to remove the devices that had most recently been added. But again, it just would be such an amazing coincidence if you had the same problem with both Z wave and zigbee at the same time on the same day.

So having said all of that, my personal suggestion would be to try resynching the account with the reset above, wait for the notification in step one, and if that doesn’t work, just wait and call support tomorrow.

I wish I had something more helpful to say. :disappointed_relieved:


#11

I appreciate it. Now that you said that I got the notification that the hub was offline but never that it was back online. I’ll cycle again and see where I am in 30 minutes.


(Jason "The Enabler" as deemed so by @Smart) #12

Well, I’m going to go with it’s a cloud issue.

My local automations are working just fine.
My cloud automations are failing left and right.
Running things from the app works just fine.

Welcome to ST…


#13

Mine has been failing too, for the last two days or so.

It’s a cloud issue. It’s always a smartthings database issue…pleh!


(Aaron S) #14

I promise if you submit a ticket today, you will get a response within 24 hours (and usually less!). You can also get immediate help over live chat starting at 9a PDT


#15

So after I did a 30 min reboot now I get a inking blue light. Hub can’t connect to the wifi ( it was fine earlier). Nine of my other devices are having issues connecting.

What is the status page for ST issues again?


#16

I did yesterday and I have had an ongoing ticket with other issues going on months without resolution. So you can understand the frustration.


(Aaron S) #17

Thanks… please DM me your ticket number and ill flag it for investigation when the team is online.

You can sign up for the status page here.


#18

Troubleshooting a blinking blue light:


#19

So here’s where I stand today. I was able to get the hub back up by removing the batteries changing the ethernet cord out to a different spot yada yada. When I got back up I still can’t get my outdoor Z wave string lights (Jasco outlet) to work again and they were working 36 hours ago and one of my zigbee lights there’s on the further side of my backyard that was able to turn on and off yesterday doesn’t work. Both the zigbee and the Z wave receptacle are showing inactive.

So here is what I see. When I have both the zigbee and Zwave (ge outdoor
Module) plugged into the same outlet the zigbee lights work but the string lights don’t. It seems the zigbee is interfering with the Zwave mesh. When I unplugged the zigbee lights the string lights worked.
Moving the zigbee to a different outlet fixed the issue. Weird.


(Mike Maxwell) #20

It’s not your stuff my man, for the past few weeks, 9 - 10 pdt my good night routine seldom completes, and I loose control of devices via the st app as well…