Is webCoRE dead? (SmartThing change causing webCoRE not to not work starting Sept 8)

After the updates today my webcore seems to have been killed, anyone else have the same?

Nothing mentioned on the webcore community but I notice there hasn’t been an update in over a year :frowning:

Is this the end?

Dead here too…


A number of users are reporting problems with webCoRE and there are a number of threads about it over on the webCoRE Community that have been active for several hours.

It seems to be working fine for me. Perhaps a little reluctant to log activity, but that is about it.


My WebCore is working in US.

All my pistons suddenly stopped working as well.


I hope it’s only a blip and Webcore return to work as expected.

Commenting out line 950 in the WebCoRE smartapp as suggested in that discussion worked for me.
Everything is back to life again.

1 Like

No. Can’t see WebCore dashboard and nothing working. I was using Echo Speaks in couple pistons. I wonder if they blocked all. Total BS and garbage communication!

See @mjread and @jkp’s comments above please.

1 Like

Comment of Line #950 worked for me. Time to search for the explanation. Samsung had to know this would happen and did nothing to inform users. I’m quickly losing faith in Smartthings as a reliable transparent solution… There are other available.


I was down for 12 hours today until I just now came across this thread and fixed the code. Thanks to the community. I rely heavily on webcore, perhaps that is a bad idea moving forward. Can anyone provide me some insight as to the planned longevity?

How do you “comment out line 950”? My webcore is down but I don’t know where to go to edit the code. Thanks

In the IDE go to your smartapps tab, open the webcore smartapp code from there. Just put two backslashes // at the beginning of the line, save, then publish.


Thanks! That did it. Appreciate the help.

1 Like

A bit of a depressing read, but thanks for the link.

I modified the code but still dead on all fronts. Dashboard, API calls and pistons.

Webcore still dead for me

Still working for me.

But the future is not looking good based on current events … or lack of them.

edit line 950 of the webcore smartapp in IDE and place // at the beginning of that line, save and publish for me. you may need to perform a hard refresh of the dashboard page in your browser

link to details in post 3 of this thread