Hub Firmware Release Notes - 30.3

could you please try this workaround for FIbaro UBS? I have coded right now and works in my setup :slight_smile:

let me know

Can’t get it working here, but see the reply in the other thread. =)

So… No updated firmware as yet. I’m assuming that the planned beta couldn’t restore the lost functionality, so it’s been quietly delayed.

In which case I’d like to once again kindly request a rollback.

After the update I lost the status notification (on/offline) from hub.
Anyone knows about it?

Oooh, just had an email saying my hub was getting updated to 30.3.4 beta, today.

Fingers crossed!

@djh_wolf See Hub Firmware Beta 0.30.4


Having received the beta, the problems are not fixed. As per my recent posts confirming this in detail, since the update to 30.3 on monday I have lost use of all my ds18b20s connected to a number of fibaro universal binary sensors, plus I’ve lost control of my horstmann boiler switch for central heating.

this has disabled my entire central heating system system (consisting of 7 TRVs), removed my hot tub monitoring and heating solution, and obviously rendered the temperature sensors in each room (and the tub) inoperative.

All of this was functioning as expected prior to the 30.3 release on monday evening.

A fix was promised in the beta, which I duly signed up for and had installed about an hour ago.

This fix has not worked,

For this reason I (reasonably) and clearly request a rollback to the firmware which was installed prior to mondays 30.3 update.

All of my zigbee devices are now offline since the update. The light is green when I change the battery ( some were dead ), other than that they show offline in the app and IDE. I applied to the beta to see if that would fix things.

Any chance I can be accepted to get this fixed?

My locks are zigbee, all of the samsung smartthings sensors are not showing online or working for automating lighting. This includes Multipurpose Sensor and motion sensors ( ALL samsung smartthings ).

Hi @slimshizn, I have over a couple hundred Zigbee devices working fine with both of the latest firmware releases.

Have you tried rebooting your hub? What does the IDE say for your hub’s status? How many zigbee devices do you have, and do you have enough repeaters? Could one of your repeaters be dead/offline/powered off?

1 Like

I’d say I have about 30 devices, IDE says online, I’ve tried rebooting yes, I also went ahead and unplugged the repeaters around the house. This has not been an issue prior so that’s why I believe it has something to do with the update. I just unplugged the hub and plugged the repeaters back in after about 10 minutes. Going to wait a few more minutes and see what happens. Literally every one of my sensors stopped reporting on the 7th.

1 Like

Ok, that was my next suggestion. Power down the hub for at lease 30 minutes and then bring up you repeaters. Your Zigbess mesh will then go through a rebuild.

If that doesn’t help definitely contact ST support.

1 Like

Okay so I’ll unplug the repeaters again while I wait the 30 minutes. Thank you @johnconstantelo

1 Like

So out of curiosity, I decided to look through my Events list leading up to the approximate time of the disconnects. I found some zbjoin attempts that started at 1:11PM 3 days ago. Since then it constantly shows the attempts again and again.

Can you track down that device?

Just a quick glance at a couple of the logs shows that it’s the outlets or repeaters. Hopefully this solves it then! Going to power on the hub now.

How long does it take for a rebuild? I haven’t plugged in the repeaters yet.

So after doing that some devices would come back online. I pulled batteries to reboot the devices and that helped but then after about 15 minutes everything went back offline again. I’m going to leave the repeaters plugged in and take the hub offline for another 30 minutes.

I don’t know if anyone has reported it: I have a fibaro double switch and I can get status update if switching it on app, but not if I use the physical switch on the wall. It was working before the update.

yes @giogio78 has been reported/discussed by many. As a matter of fact I just noticed I have the same issue: reporting not working. Need to sync manually to sync status when changed from the button.

Here’s a list of devices that have went offline. I know this isn’t very in depth but maybe I can get some input here.

  • [checkInterval] 7320 Is there a reason why this is so high for the locks?