Hub Firmware Release Notes - 19.17


(PPO16) #123

Saw people here complaining sensors going off-line after the update?

So until we would be guaranteed this is not happening, I still believe the holiday setting would make sense.


(Joe) #124

I currently have 016.00014 firmware. If this is 019, does that mean my firmware hasn’t been getting updated? Is there a way to force it?


(jkp) #125

do you have a v2 hub?


(Joe) #126

yes I do have a V2 hub


(jkp) #127

try rebooting your hub from IDE. I bet you will need to contact ST support because you are way out-of-date. Your hub should have been at least 18.22.


(Joe) #128

Firmware Version 000.016.00014 . - still this.


(jkp) #129

hang for awhile. When you rebooted, it should contact the ST server and check for new firmware. Not sure how long it might take. I would recommend checking tomorrow to see if it updated, if not, do contact support so they can look into why your hub is so out-of-date.


#130

tmleafs, I noticed 19.17 has LAN hue integration. How does this impact Hue B Smart, if at all? Thanks.


#131

My hub got updated but my danalock becomes unavailable after the update. For me this is a critical security issue as I automate the lock to operate based on presence. If it does not lock as intended, then it will be a problem. I have raised a ticket, plse check.

P/S the lock box came unavailable since 5 hours or so ago but I cannot see from hub event log when the firmware got updated. It may have coincided or maybe not. Plse investigate for me. Thanks


(www.smartukhome.co.uk) #132

No if you still want groups and scenes, you will need to stay 100% Hue B Smart


(Len Mulaski) #133

I hope this is the correct topic to post this in, but after my update the Alexa skill no longer recognizes the hub for any of my Wemo switches or z-wave devices. So far our Hue lights are working fine, but I’m assuming that has to do with the Hue hub itself.

Should I assume the skill will be updated shortly and hang tight for it, or do I need to pursue this further? Thanks!


(Stephen Hill) #134

Try doing a hard reset of the hub. I had the same issue with my Fibaro Dimmer 2 and Osram bulb (hue lights still worked fine) and @ogiewon suggested doing a reset which worked.

Pull the plug on the hub, wait 30 seconds and put it back in. Hopefully that fixes it for you too.


(Bob) #135

Don’t forget to pull out the batteries as well if you have them installed.


(Chris D) #136

Not sure how this really works - If I look at my Smart Lighting apps I see that the main Smart Lighting app is Cloud (understand that !) but all child apps are still cloud as well (they all use the default ZLL DH btw). Perhaps it’s an understanding issue on my behalf :-S


(Barry) #137

I had to open and save several of my lighting automations before they “relocated” from the cloud to local.


(Michael) #138

SmartApps running locally absolutely has to do with the DH. If the DH doesn’t run local, then the SmartApp cannot. The only SmartApp available to run local is Smart Lighting because as mentioned these are ST written apps and DHs that are stored in the hub’s firmware. Custom DH’s will never run local until ST decides to change approaches on how they implemented local processing.


(D K) #139

Can you please STOP automatically updating our hubs without our permission. I want an option to only do manual firmware updates. Once again you are updating my hub while I am away from home. This is unacceptable. Users should have an option to do updates when it is feasible to them and they can react in case something goes wrong.

I agree completely, this latest update just broke my hub, constant reboots ( 28 as of this morning), Now I cannot get my security cameras and automatic lights working, and I’m away for a month. I have asked many times to let us opt out of auto updates, for this reason alone. The system has been working great for over 6 months, then the update on Thursday completely destroyed my house setup. With no option to do a remote reset , I’m basically SOL. This is unacceptable. Any advise on other hubs that have better options.


(Kebel87) #140

New (and unwanted) update seems to have broken some things for me. The worse problem is the hub sending duplicate commands :

2017-11-17 8:23:58.943 AM EST
à l’instant HUB index:1D, mac: (truncated)
2017-11-17 8:23:58.646 AM EST
à l’instant HUB index:1D, mac: (truncated)


(Steve White) #141

The top level SmartLighting is just a container for the individual SmartApps beneath it. When you see local or cloud next to a SL child app, that’s where it is actually running. It’s confusing how it’s laid out but that was explained by a staffer in another post.


(Barry) #142

Try opening and re-saving each of your Smart Lighting automations - they may not actually migrate to local until you do that (I had to do this for ~15 of my 25 automations).