Hub Firmware Release Notes - 19.17


(Steve White) #143

You are quoting the wrong person, that quote is attributed to @Donnelloni not me. :face_with_raised_eyebrow:


#144

doesnt the the multisensor 6 run locally now? using the Aeon multisensor DH works great for me…cant see any issues


(Joe) #145

I believe if you are using Hue B smart local processing doesn’t happen. I think you need to use the default smartApp and Device types.


(Dave) #146

No, but I’m not using the standard DH. I’m using a custom one to provide illuminance updates every minute. Maybe use of a custom DH is the issue…


#147

I could be mistaken but if you use the custom DH, which I used as well, to set the parameters, then revert it back to the local DH, the parameters are all still set on the device but you now have local control.

In my case I use the Smart Lighting app to operate an office light based on the multisensor light and motion detection, locally.


(jkp) #148

Any update on your hub’s firmware?


(Dave) #149

Thanks for your feedback. I’ve also changed what’s displayed by the sensor on my app home screen (illuminance), and have changed the colours displayed by the icon as illuminance changes. I think I would lose all of that if I reverted to the standard DH.

Dave


#150

understood. Just remember none of that will matter if the internet goes out haha.


(Daniel Consuegra) #151

I guess this means faster reaction between motion being sensed in a place and the hue lights turning on?


(Daniel Consuegra) #152

Self reply! Blazing fast response between an open/close sensor… not so fast with a motion sensor… still investigating…


#153

Did you validate / verify that the Motion sensor is set to Local versus Cloud?


(Kebel87) #154

I got a lot of inconsistencies out of a smartapp since update.

Love logging shows request to send a URL responded as received, but the hub never end up sending it.

Anyone know what could be going on?


(Daniel Consuegra) #155

That’s strange! I tried it with 3 devices… one’s a 1st gen multipurpose
smartthings open/close sensor, and then I have 2 fibaro motion sensors (the
eyeballs)…

The ST sensor is in local mode and it’s blazing fast…

The fibaro’s are both in cloud mode and one is blazing fast using a Hue
light, while the other takes a little longer… activating a zwave switch
that’s in local mode…

Ideas?


#156

I don’t but others might.

Even before the latest firmware update every one of my hue bulbs were extremely responsive in my environment even being cloud. < 1 second response time between motion sensors to on off, so for me I have always been running quick. With the firmware update you can see the small response time improvement, but for me, mine were already “blazing fast”, now they are on a little extra steroids. :slight_smile:


(Dana ) #157

Just got the FW update on the hub earlier this evening…

Later in the evening motion sensors aren’t responding, one Iris (Smartsense Motion Sensor DTH) and one GoControl (Zwave Motion Sensor DTH).

Any suggestions?

NVM…looks like whatever it was has self-healed. Just checked them again some time later and now they are responding as expected.


(Len Mulaski) #158

Thanks to everyone for taking the time to assist! I had already done all that, but I tried it again yesterday morning. It took 2 more attempts to finally get it working properly. I’m happy I got it working again, but I’m also concerned that it took 3 attempts to remedy.


#159

I received the FW update.

I also noticed that all my Zigbee devices which include the Samsung branded devices, Osram Lightify bulbs show ‘Local’ as the execution location. Except for the Z-wave devices which include Monoprice’s recessed door/window sensor and Centralite smart plugs report ‘Cloud’.

My question to those familiar with the update is: a way to have the Z-wave devices report ‘Local’, too?

BTW, only after setting the device type for Osram Lightify bulbs (the white tunable one’s explicitly) from ‘OSRAM RGBW’ to ‘ZigBee White Color Temperature Bulb’, did the execution location change from ‘Cloud’ to ‘Local’.

thanks


(Borristhecat) #160

If your device is RGBW orsam lamp you want to select ZigBee RGBW bulb rather than

they both run locally now but you wouldn’t get all the colour controls if you on the wrong one.

Unless it’s on the list or runs on a DH in the list, it won’t be able to run locally


(~voice of reason~) #161

My hub is Firmware Version 000.017.00012
Hardware Version hub v2, US customer Rev E

Isn’t this hub an update behind?


(jkp) #162

2 hub updates behind now :slight_smile:

18.22 and the latest 19.17

but @Keo has you beat, he was on 16.x a fewdays ago