Hub Firmware Release Notes - 0.32.7

I have restarted my entire network infrastructure incl. the router, no change.
Hub v2, dynamic IP assigned (192.168.1.59) - answers to pings.

My v2 is also no longer working. Blue light, app says it’s connected, but it does not respond to commands.

Power cycled it again with the batteries out and it this time the light turned green. It now works. It is running the old FW (31.4}, though.

No such luck on my end - still just blue light and no response except for pings…

this is starting to sound like what happened earlier this year with a firmware update.

2 Likes

11 posts were merged into an existing topic: SmartApp Legal Information

My v2 went offline 30 hours ago, had to restart (In plug and plug) to bring it back
Now it is offline again…
what’s going on?

It became so Samsung. Sad

Is there a Hub logged event that says something like “32.7 update failed”. Yesterday morning my Hub V3 was purple for awhile then turned green and I thought it was updating but my version is still 31.4. I see several of these entries in the Hub event but nothing about update failed:

raw:270800000D6F00057B8C1D, dni:2708, errorCode:00, ieee:000D6F00057B8C1D

Update: again this morning the blue light (looks purple from the side) was on. The Hub Event List in the IDE shows since 6:38 AM this morning the Hub is “Inactive”. How long should I wait before rebooting it? My router shows the hub is connected.

Mine went offline and solid blue on wifi, but when I connected it to the hardwired ethernet cable, it came back.

I have no connection with the new smartthings app since yesterday, all devices including the v3 hub says checking status. The old smartthings app works fine though and the light on the hub is green. Google home app also seems fine. Is this because of the firm ware update? I tried to unplug the hub for a minute but nothing’s changed…

Has anyone received the firmware upgrade with positive results?

My hub says Entity-update 23 hours ago, still shows firmware version 31.0004, inactive and blue light staring at me for the last 2 days.

My hub has not updated yet but are all hubs experiencing issues or just some?

1 Like

No update for me yet. But thankfully it is all working OK for me.
Updates usually happen over the course of one day right? I guess this one is not usual.

The email notification I got from ST for this said the duration of the update cycle was 4+ days.

My guess is they’re going slow to monitor progress.

I just saw this update.

SmartThingsStaff Member

UPDATE
Firmware update 0.32.7 for Samsung SmartThings Hub 2018 and 2015 models will now be rolling out over a two (2) week period. This new time frame has been updated in the post below.

Release Date: 21 September 2020 ~ 2 October 2020

Note that this release will be spread out over a two week period, so you may not see your Hub update the first day of the release period.

2 Likes

My v2 hub has been offline since Monday. Would love to see an acknowledgement of a problem.

1 Like

What is behavior is the Hub’s LED exhibiting and have you power cycled the hub? Do you have a support ticket # that can be referenced?

Displays blue lights and is pingable. Have power cycled multiple times with no change. Ticket #1049056

Solid blue or blinking blue? When power cycling are you removing the batteries (if you are using them)?