SmartThings Community

Hub Firmware Beta 0.20.11


(Zach Varberg) #61

The changes we made for .12 shouldn’t invalidate any of the testing you did for .11 so I don’t think it’s necessary to re-do everything. However, the Hub 0.20.X Basic Functionality task that just involves making sure your smart home continues to work as you expect it would be great to re-run.


(John P. Hoke) #62

Thanks … sorry my anal retentive test fix retest insanity kicked in :slight_smile:


(Zach Varberg) #63

No one on our end is going to complain if you guys do extra testing! I just don’t expect everyone to re-do everything when the changes are minor and unrelated to the tests.


#64

ok, thanks.


#65

I don’t have one so wouldn’t have come up with that out on my own. Thanks.


#66

To all - When creating a Simulated Switch, make sure you select your Hub after selecting your Location when you Create. If you don’t select Hub (which isn’t required), then the Simulated Switch will not be Local.

Just an FYI.


#67

After firmware update, a few of my zigbee motion sensors are stuck on. Powered down hub for 20 minutes didn’t help. Gonna try battery pull next.


(Arn B) #68

Just go an email stating
"Starting today, January 13 at 11 AM EST, we will be automatically updating your SmartThings Hub v2 to the latest firmware (version 19.20). The release will continue over the next several hours.

followed by a second email stating
"As part of the hub firmware beta program we’re going to be updating your hub firmware today (1/13) to version 0.20.14. The release notes for this version are:"

@Zach_Varberg Help! Which one will it be?

Edit: Hub currently on 000.020.00012


(Tom Manley) #69

Ah yes, that’s confusing. The first email went out to everyone subscribed to status updates and is describing the update going out to hubs that are not in the beta. The second email was just sent to beta users and is the one that applies to you. It includes the same fix going out to everyone else plus a couple of other things.


(Nick Stevens) #70

Everyone on the beta should now be at 0.20.14, which contains the hotfix going out to everyone else as 0.19.20.


Hub v2 Update to 19.20 (No advance notice)
Questions from Wink user thinking of moving to SmartThings--multiple locations?
(Realy Living Dream) #71

Is it safe to assume that all of my GardenSpots and ST moisture sensors constantly dropping off/ becoming unavailable today is in no way related to the Beta releases? AFAIR the beta is dealing with Z-wave and DA LAN devices.


(Borristhecat) #72

The altomation that we were asked to test still doesn’t work for me on this release. I have submitted a bug on centercode 0093.


(JBrown) #73

I’m not on the Beta and my Gardenspots are working.


(John) #74

Mine work.


#75

I’m having the same problem with my Bosch zigbee motion sensors stuck “in motion” as of today. Any progress or solution?


#76

i ended up pulling the battery on the sensors


(Zach Varberg) #77