SmartThings Community

Hub Firmware 21.x Beta


(Jameson) #42

I have not received the update either, been in the beta since 18.x I believe, so should be verified.


(Adam Schulz) #43

I’m looking into it

I see what happened. You are all in the beta but, haven’t been moved from staging into the beta group. We’ll get you guys updated tomorrow morning, hang tight.


#44

On 000.021.00008 as of about 4 hours ago.

Came home to find 4 devices (zwave switches and outlets) offline that have always worked fine. Refreshing in the app woke them up.

One outlet in particular can’t be controlled in the app, but can be controlled via Alexa just fine. App status and Recently tab don’t update when Alexa changes the on/off state. I tell Alexa to turn it on/off and I can see/hear it turn on/off, but nothing updates anywhere. Weird!


#45

Same for me


(Jeffrey) #46

Have you tried force closing the app?


#47

Yup, and now a couple of my Smart Lighting apps didn’t run at sunset.


(John) #48

Mine either. Needed to update the apps in the IDE.


(Bill) #49

Routine Dusk Sunset +10 turn on front lights failed.

Submitted Bug report.


#50

I have not been updated either. I thought I would wait a day but still no joy.


(Gonzalo Parra) #51

Returned home last night and my Hub was upgraded and everything seems to be working fine, smart lighting working for me and all devices showing up fine…

Will monitor it and run some tests but for now no issues to report…


(Realy Living Dream) #52

Day 1 :clown_face: testing
Zigbee functionality 1 Peanut Zigbee that has been a problem was reconnected and responding first try with no issues at all. 3 New Iris contacts connected ( 1 took 2 tries) but the nice thing is, they paired as SmartSense on their own, so I did not have to change DT in IDE
3 new ST Multisensors paired with no issues.

Z-wave functionality 2 GE outdoor modules that have been " problematic" for a few months were both reconnected/repaired with replace button and both are responding to app commands for the first time I can remember. ( Before today Automations worked, App would show proper state, but could not turn on/off with the app).

Wemo switch I deleted a couple years ago and is lost somewhere in one of my boxes of misfit toys was discovered when searching for the new contact sensors !!! I’ll just assume that it is due to me still having old Wemo ST app installed.

Aside from Hue, what other ZLL options are there to play with? ( In other words is there a chance I have some in my boxes of misfit toys? Are any of the Sylvania, Cree, GE, ZLL? )


(Steve White) #53

After 5 days running this I have noted a few odd routine failures, including one tied to an Aeon remote that refuses to run when the button is pressed, despite appearing in the IDE log. SmartLighting however has been completely reliable. I’ve also noted the disappearance of the frequent zb_radio_on and zw_radio_on events, but device control can be hit or miss at times.

Which model? The older one with the right angle plug, the newer version with the straight plug, or the Z-Wave plug model? The first generation with the right angle plugs are the absolute worst in terms of reliability.


(jkp) #54

You received the beta firmware 5 days ago??


(Realy Living Dream) #55

I’ve had them for years and aside from getting turned and filled with water, I have never had an issue. During one of the prior ZW device health meltdowns ( when everything was suddenly offline, they just never came back 100% ) they just stopped responding to the app. Like I said they were still working with automations, so it wasn’t really a big issue since they are used to control outdoor lights through SL and rarely turned on manually.


(Steve White) #56

Yes, as a favor to help track down some really obscure bugs that have been affecting my system for months. I have about 340 physical devices and controlling large groups has been “crashing” the hub.

Sounds like the 1st gen models. Those are known to stop reporting on/off status and as a result, stop responding to manual control. As you say, they work fine for automated control, but it’s irritating that you cannot see the current status. Mine have actually been behaving since the 20.x update.

I do believe their ability to hold water is a feature for those living in the desert.


(Bill) #57

Routine Dusk Sunset +10 turn on front lights failed again this evening.

Routine Dawn Sunrise -8 turn off front lights works as expected.

Updated Bug report.


(Nick Stevens) #58

If you haven’t already, could you please log into the IDE and on your Hub page go View Utilities -> Send Hub Logs? This makes sure that we have logs available to debug even if the Hub reboots or logs roll.


(Bill) #59

Done…


(Gonzalo Parra) #60

Ok, my Leviton DZ15S switches are going offline every so often and after a couple of minutes they come back. I have 9 and most of the times there is one or two offline. This was not happening before the upgrade.

This is not happening with the Leviton Dimmers, most likely because for these I am using a custom DH?

I added a comment on a similar bug report and also sent my logs…


(Realy Living Dream) #61

I just submitted logs and Bug report. My Sylvania ZigBee ( Dimmer) button is showing status as " Hub_Offline" in IDE and Unavailable in the app. On the bright side, it is still working and showing button presses in event list/ history.