SmartThings Community

Hub and ALL Devices Gone?!?!

(jkp) #41

You can modify devices in the new app and assign them to rooms. That should get your missing devices into rooms on the Classic app for you to control.

0 Likes

(Jason) #42

Thanks for the feedback.

That’s what I’ve done for short term band aid but still doesn’t resolve the overall issue especially the not functioning with Alexa (all that matters to my wife).

0 Likes

(jkp) #43

Contact ST support if you haven’t already done so at https://support.smartthings.xom

0 Likes

(Mike Bishop) #44

Just encountered the same thing. I have two identically-named locations, and the default one has no data. After switching manually, it works again. However, the new-and-empty location can’t be deleted from the app or the web site.

0 Likes

(jkp) #45

try #2 in the following thread

0 Likes

(ALS) #46

Everything disappeared from my app and finally, after reading this thread and cobbling the info together, I found I had to reassign all devices to rooms after checking location (only one). Very buggy in doing so and was asked several times by pop-ups if I wanted to reassign all to “Living Room” or do so manually. The whole app, here and there, is a bit buggy. Needs another update.

1 Like

(John) #47

I had the exact same problem. I had to restore my phone from a back up. After the restore I had to log back into all my apps. With the most recent Smarthings app I was presented with a log in screen for a Samsung account with an prepopulated email address account that I apparently was using and entered the password I had for that account.

Once I did this my hub and all my devices were gone.

So like others I tried to add my hub at the “Things” menu. I have the old ver of the hub that uses a welcome co I requested it from Smartings and they sent it to me. I entered the code but got an invalid welcome code error.

I contacted Smarthings again for some additional help but received no reply.

I use ActionTiles on 2 tablets and Alexa so I knew my hub was still on-line and working as I could still control everything.

After reading some of the above comments about about the Samsung vs Smarthings log in emails and passwords I looked up my old email address and password for the Smarthings login and used that to login in in the app and there was my hub and all my devices.

I then went to the graph.api.smartthings.com page and instead of using the email address that was prepopulated I used my original Smartings account email and password and used it to sign Samsung dashboard there. And yes all my device info was there as well.

I checked the stats of my hub and it said the it had been online since the moment my phone had connected to it (today) LOL

In my case there seems to be some problems the the Smartings vs Samsung accounts.

Anyway thats my story, hope it helps someone else.

John

1 Like

#48

There’s a community FAQ on this issue which covers both the problems and the solutions. It should help in most cases. :sunglasses:
It’s already mentioned upthread, but here it is again. The topic title is a clickable Link.

0 Likes