How to add additional Hue bulb?

I currently have 10 Phillip Hue bulbs and just added one more. I can’t figure out how to install the additional one. I went to Hue Connect and had it try to scan for new bulbs but the new one is not showing up. I can access and control the bulb through other apps.

Any help? :slight_smile:

I figured it out. Not sure if this is the official way, but I deleted the Hue Bridge and then re-added it. Found the extra light bulb.

There’s apparently a server side update that was issued a couple days ago to resolve the need to delete Hue Connect and re-add. My problem is I don’t want to have to start over on all of my actions just to add one more bulb. Just kind of waiting to see if it comes up. I run the app every so often to see.

1 Like

Does this work?? I can’t seem to have my ST find my additional hue bulb, and i don’t really want to delete and re-add my bridge and all of my ST apps associated with it.

So far it’s been working fine for me. Only if I go to the already configured “hue connect” panel in my smartapps section. Not if I use the “+” sign to add new stuff. Make sure the hue bridge IP is correct too.

Overall Smartthings has really gone to shit at my house though. Between the Sonos, Wemo, and Hue’s, the inconsistencies keep this all at a novelty level as opposed to something I can reliably count on. Despite me nuking and paving several times. Hope your results play better. Good luck.

1 Like

Doesn’t work for me. Do I have to uninstall and reinstall the Hue to get the additional bulb to show?

Seems to be no way to do this without removing all of your automation that you have so far, then un-install the bridge, and then re-set it up as well as all of your automations from scratch.

I can;t find any documentation etc on how else to do it. I’ve tried everything that I can think of. But even when it does work, it is not using the correct API’s etc. as a result sometimes the lights turn on, sometimes they do not. it can be hit or miss.

Ideally for every setup it would use bulb groups for your selection, and then it would be a single broadcast. But then there is no check to make sure that the bulb has gone on or off, it seems to be a yell and forget command. All of the android and Iphone apps, seem to have got around this by checking and resending if necessary.

Hopefully there is a new version coming…

If none of the above are working. Looks like you’ll have to remove and reinstall one last time. I don’t see the issue happening again after that.

What? really? I just want to add an extra bulb and I have to delete all my bulbs and smartthings hub just to add one other bulb and recreate all the crazy rules again? Tell me this ain’t so.

I’m having the same issue. When I moved and set up my ST in my new house, I bought two more bulbs and couldn’t just add them onto my already installed Hue hub. I ended up having to delete ALL my settings and uninstalling the hub then reinstalling everything all over again. I was told there would be an update that would make it so I wouldn’t have to do that the next time around, then I bought two more bulbs and a lightstrip and am stuck all over again. I’ve contacted support, but they haven’t been able to help. I was advised to uninstall it all AGAIN. Has anyone been able to figure this out?? I don’t want to go through that hassle all over again and this makes me not want to expand my Hue lights further, even though I really want to.

Hi All,

Before I start digging into the Hue Code is this issues supposed to have been fixed ?

I have three Hue Light strips working at the moment. I have tried to add a Hue Bloom without success.
I can see in the trace logging that the code sees the new Hue Bloom but for some reason it is never added to the list…


1 Like

Still no response from SmartThings? What gives? HUE is supported, we should be able to add more bulbs without having to go through hoops.

It pains me to be in this boat six months after others were there. I added two bulbs to hue yesterday and ST won’t pick them up. The hue bridge sees them but hue connect won’t display them. Sent an email to support and got a response that he was seeing the issue also and is reaching out to development.

I’m expecting to be told to delete the existing bulbs and the smartapp and then reinstall. Hoping against hope that this won’t be the case…

+1 with this issue… Have added a couple of bulbs, but ST doesn’t see then where everything else does.

I’m still waiting for something from support on this. I finally had to break down and tear hue connect out and re-add it back in. However, now there are more bulbs than I want to deal with should it happen the next time I’m adding bulbs (which will likely be later this month).

I shot Support the same question last night, got the following response:

We are working on a platform fix going out late tonight / early tomorrow that looks to resolve a lot of issues like this, and hopefully the Hue bulb discovery error will be among them, but I don’t have access to the release notes.

Do you mind waiting and then giving a try say Thursday or Friday, and reporting back to me how it works (or doesn’t?).

1 Like

I haven’t been able to add my Hue bulbs to the new hub either. My issue is a little different in that it find the hub just fine, but never acknowledges the button press on the Hue Bridge. I have had a case open for a week or so, but so far, no luck.

The more I use SmartThings, the more it feels like we’re beta testing it for them. Hue works great… But the inability to add bulbs without removing every associated action from the device is extremely primitive.

Adding to this. I would like to add more Hues lights but the process is destructive and time consuming.

After three days of trying and refusing to rip my config apart, the hue bulb randomly turned up.