How do i 'ring' the samasung smarttag i placed on my keyring

hi, im a ‘tile’ user for a few years now, and its saved my butt finding where i misplaced my keys, i switched to smarttags because i understand its gps based, not merely bluetooth like th etile…

ive got the smartthings app installed, ive connected all 4 of my new smarttags and givene them names, when i press the center on them my phone rings, etc…
in smartthings it says ‘connected’ but with the little ‘i’, etc…

ive looked online it said to goto smartthings find, i dont see that anywhere, i know these tags should be able to ring when i need to find em!?

i have already tried the ‘volume’ command and it does make the tag ring, i just tested that… but what is this samsung find, or is this the way im supposed to find my smart tags (when lost in my apartment or clothing pile, etc… by pressing the ‘volume’ command then the play button?
thanks for the help all

If you open the smarttag tile in the app, click on view map, there is a button that says ring.

SmartTags are Bluetooth LE based. They rely on being detected by Samsung Galaxy devices that are in BLE range and that are set to detect and report their location. The + versions can exploit some fancier tech on higher end Galaxy devices.

It is available as one of the ‘Services’ on the Life tab in the SmartThings app on Galaxy devices. I am a little surprised you haven’t bumped into it as it is activated by ‘View Map’ on the details page of each tag.

You can also use to see a map of the tags location.

The idea is you use the map in SmartThings Find to lead you to where it thinks your tag is and then use ‘Search nearby’ to help you home in on it to the point where you can connect to it and tell it to ‘Ring’.

awesome ! thanks, so i see i need to goto the map first!

1 Like

I just tried to use it to find my cat (indoors-only cat). It appears that the software has been updated and the Ring button has disappeared. It says the last known ping was April 19th. The battery is listed as Sufficient. She is in the next room and it still is not finding her. Where did the Ring button go and why is the tag unfindable?

The easiest way to make it ring is to open up the details page for the tag in the phone app, wait for it to show as ‘Connected’, and hit the Play icon on the Sounds panel. Until you are Connected you can’t ring the tag.

There is a Ring button on the information panel for the tag in the SmartThings Find app but it still has to be Connected to the phone in order to ring the tag.

Thanks! What I’ve learned this morning is that “Sufficient” is anything but.Swapping out the “Sufficient” battery for a new one fixed the problem and made my Ring button reappear.

I suspect that is the ‘gotcha’ with the battery status. A phone probably has to be connected to the tag in order to discover the battery status. If that doesn’t happen you miss out on the low battery warnings.