Home monitor doing intrusion after disarmed

This bug is still active. I’ve tried every combination of delays, added routines, modes, etc. to get it to work, but to no avail. We’re using presence sensors and while the log seems to indicate that the “I’m Back” action has been performed, it’s not switching the alarm off (Goodbye works just as it’s supposed to). I’m posting today because the SO sent me a sweet message this morning kindly instructing me to “disable the intrusion feature”.

as a workaround I tell people that open the door with a code( which I have set to run “anyone is back”) which disarms the syatem.
I tell them to wait 5 seconds after unlocking before opening the door and it has worked well for me.

Also I exclude the garage doors opening from being monitored… and my im back with the presence sensor opens the garage doors and unlocks the doors and disarms… as long as the garage doors are not also monitored I have not had anymore false alamrs there.

Having a similar issue and it detects intrusion. What’s worse is that the instrusiom does not clear and I keep getting push notifications and texts even 48 hrs after the event (I’ve enabled both). How do I get the Smart Home Alarm to “normal” “cleared” state ?

Click on the intrusion is shm and click dismiss

Thanks Larry - could you clarify where I get the dismiss option. I have tried all options.

  • Dashboard : Smart Home Monitor : has “Intrusion Detected”
  • Clicking on above shows the large RED - 2 Incidents - one under Security (which has options to Arm Disarm) and Smoke - has one event.
    Don’t see any dismiss here
  • Clicking on “View Alerts” takes me to Security events - with an “X” on the top against security, but that’s not dismiss either.

So how and where do I dismiss these alerts from :slight_smile: ?

Click on the intrusion

Ah… I figured… There is a “DISMISS” button at the bottom of the screen after I click on “View Alerts”, Since I had a bunch of intrusion alerts - this was not on the 1st two - three pages and hence did not show up. The “Smart Home Monitor” is back to “Everything OK”. Thanks !

I chatted with two different support people. They were both unaware of this bug and thought it was some kind of interference causing the problem. I was recommended to change the wifi settings on my router to a channel less than 10 (for the 2.4ghz band) and to move the ST hub far as possible away from the router. These are actually good tips but didn’t solve the problem.

that is a bunch of bs… they know about the problem. .it is a timing issue… and I can dig up an email from support ackn. it.

If there is no dealy after the disarm you can open a door too soon and set off the alarm… Unless you are talking about another issue.

It is amazing some of the crap support comes up with ???

Any other workarounds for now?

not that I know off. just delay opening any doors etc till the system has had time to disarm when a routine runs

I unfortunately had another incident this morning with SHM. Good morning ran at 7:20 which should have disarmed SHM. Fiance opened the door at 7:40 to be greeted by a siren. Anyone else suffering from this still?

So I am trying to troubleshoot and make sure I am not the cause. I noticed that when the “good morning” routine ran earlier, in notifications it only said " performing good morning for you at 7:20 as requested". It never said that it turned on any lights or disarmed the security system. I think it usually does that. I reset the good morning routine for a different time. Ran goodnight and waited for good morning to automatically fire. I opened the SHM section to verify that it was in “arm/stay” mode and kept it there to make sure it would switch to "disarm. It did disarm as soon as good morning ran. I went downstairs and opened a door to make sure it was actually disarmed and it was. Am I doing something wrong?

This is definitely happening! “I’m back” runs and the system goes into a disarmed state… I have checked… and yet when I then walk into the house the door sensor and the motion sensor both trip the alarm without saying its tripping the alarm… it literally trips random sirens… sometimes both, sometimes the indoor one, sometimes the garage one, etc.

Last night, the garage opening actually reported tripping the alarm, which is the first time I’ve seen SHM report an actual trip with this bug… which could be due to a timing issue as discussed above, however, the first part where I am experiencing random sirens going off or both sirens going off without it reporting an actual trip has to be a bug with SHM.

This is happening to me as well. Myself and another both arrived home, and about 5 minutes later opened the front door…and ALARM! Intrusion.

Oddly, ST shows our confirmed arrival and did the usual actions…but didn’t seem to disarm the alarm. Certainly a bug somewhere as most of the time it works but apparently not always.

Nonetheless, love ST, this community, and the ST support folks!

things are slow again tonight … think cloud is overloaded… I got my alert that garage door was closed 1/2 hour after it closed.

So I want to throw in my experience with false alarms. For the longest time I had my routines fire via a set time, such as good morning. When this happened if my mode changed to away I would get a false alarm arriving home even though smartthings acknowledged my arrival. This would happen 99% of the time. I then changed how my time based routines fired, I am using a motion sensor that is timed. If it notices any movement at 6:00 am my good morning routine triggers. Since removing all my time based routines I have had no such false alarms. I think the bug may lie with time triggers.

That’s my experience anyway, regardless if that’s the issue or not it fixed my problem.

I have had this happen roughly 5 times now. Good morning runs (when I open my bedroom door) and then in notifications it says security has been disabled… then 2 min later it still detects an intrusion when I open back door to let dogs out.


Ya that’s the shm error that they said should be fixed. That us shy I switched to smart alarm and started modifying it
For some reason modes like home away etc work better. I gave had an issue once now the other night with the mode not changing but otherwise it is working better.

Has any one found a solution for this as yet. Mine was working for a while but lately the ST dose not recognize the presence sensors or the cell phones. Randomly triggers the alarm when I am at home.