Home monitor doing intrusion after disarmed


(Larry) #1

Smart home monitor sucks. It is signaling intrusion even after the system is disarmed. See the attachment… anyone have a solution.


SHM False Alarm
(Tim Slagle) #2

Hey @Lgkahn

That shouldn’t be happening. I would reach out to support to see what they can find for you :smile:

support@smartthings.com


(Larry) #3

its is atiming thing. see the image… not sure what support is going to be able lto do… it is a bug in the app obviously as the system shows disarmed then goes off anyhow


(Kyle ) #4

ive also had this few times, at first i thought it was our presence tags not registering as home quick enough within us turning up home, but when i looked into the activity log it wasnt the case . . .


(Bobby) #5

They can report it as “a bug in the app” so it can get fixed with future enhancements :slight_smile: ! The more bug reports the sooner the fix…


(Larry) #6

I did report it and referenced support to look at this thread… but I think the events are just queing up and the rule needs to double check a 2nd time to see if the system is disarmed before firing… as it probably gets put in the queue as the disarm is happening and then never checks again and fires anyway… maybe the delay option we have been asking for would fix it.


(Chrisb) #7

What it really needs is a delay. Virtually every home alarm has a delay from trigger to when the alarm goes off to give you time to disarm the system.

Until that goes in it’s sort of useless. Check out geko’s SmartAlarm in the SmartApp area. Works very nicely and has the delay.


(Larry) #8

smart alarm didjnt work for me either… some weird bug where the system would disarm ( i think based on motion detectors) by itself a few seconds after triggering… I have no such rules so not sure what was happeningl


(Ray) #9

One thing I noticed is because of the timing issue and no time delay on the entrance door doesn’t help either but by setting the geofence as small as possible on your phone so there’s enough time for ST to change mode and disarm with presence does help.
Of course there is also a bug for modes as well. That’s another story.


(Larry) #10

not using presence here as this is on a 2nd house where we don’t go that often… and the stupid presence sensors cannot pair to more than one hub at a time… Anyway it should be disarming automatically when certain cdoes are entered in the door locks it runs “im back” which it obviously is doing as seen in the log above, the im back is running before the intrusion.


(Larry) #11

Here is a screen shot on the different bug in smart alarm … for some reason it just says disarmed after the alarm is triggered with no further reason


(Chrisb) #12

Dumb question… but you’re running the latest version, yes? The one that you can install from the marketplace?

Another dumb question: You don’t have any “hello home” actions set to run when an Alarm goes off, do you?


(Larry) #13

Not following are you asking about smart alarm. If so yes one built into the APp
And I just picked the sensors etc when.I set it up.


(Chrisb) #14

Sorry, probably wasn’t clear there… first question was if you were using the latest version in the marketplace, which it appears you are. Wanted to make sure you weren’t using code you found on the forums here and entered it yourself in the IDE. But that doesn’t appear to be the case.

Second question was referring to alarm options. Inside the SmartAlarm app is an area where you can configure “Alarm Options.” The last option is “Hello Home Actions,” which allows you to set a hello home action (now called Routines). These can change the mode that your house is in. So if configured wrong you could have it set so that it changes mode to home and disarms the alarm after it’s triggered.


(Larry) #15

ok I will look at it again… so the hello home options are for what runs when the alarm triggers… that may have been the issue. is there another one that runs when u disarm it…

I am not at the location I was trying to get it working
(where I want the siren)…but I will try it here where I do not use the siren (so it is not such a big deal to have a false alert)


(Chrisb) #16

I think the idea behind SmartAlarm was arm/disarm based on mode you are in… so when in ‘Home’ mode, it’s disarmed. When in ‘Away’ more it’s armed-away, and when in ‘Night’ mode, it’s armed-stay.

So really it’s the hello home actions (routines) that change the mode that arm and disarm the alarm, rather than arming/disarming the alarm that runs the hello home actions (routines).

The concept was conceived with the idea that many people were already using home, away, and night modes for others actions and already had these modes set to run how they wanted. SmartAlarm would just piggy back on that so you won’t need to do anything else to arm or disarm your system.


(Matt) #17

I am having the exact same issue. I hope that this is fixed soon. I’ve had to disable my alarm due to the frequent false alarms.


(B Denton) #18

My alarm had this issue as well. It seems that this has been a known issue for at least a month.


(Matt) #19

Agree with Smart Monitor being buggy. I’ve accidentally tripped my SmartThings and triggered an intrusion (good thing it works) but cannot clear the intrusion once it’s active. I’ve tried disarming and reviewing the detection and hitting the X with no change. The only workaround to get the intrusion to clear is to uninstall the security portion of the Smart Monitor for my setup. After installing I see a “Security Intrusion is Clear” activity in my feed. Hopeful they will get this bug fixed soon.


(greenstuff) #20

Just adding a “me too” here as well - hit disarm as I woke up extra early this morning and needed to leve the house but couldn’t turn alarm off it would say Disarm but still show armed and when I opened the door it went off even after having pressed disarmed 20 times. First time for me today - is there something changed recently I wonder?