Harmony (connect)


(Bobby) #1

Is Harmony connect down for everyone or is just me? The Harmony connection works but if I try to open the connect to add a new activity it throws the red banner ‘you seem to have connection issues’ error.


(Matt) #2

mine is working but I have been having odd issues all day. I run Goodbye and sometime it hits sometimes it doesnt but in my app in never changes from Home to away but it reports in the IDE as away. Also my SHM is a blank white screen


(David) #3

It is working for me Bobby. Maybe your Harmony hub needs a reboot?


(Bobby) #4

Cool, thanks guys. Yeah I need to reboot all hubs. Looks like SmartThings didn’t like that I moved one Harmony hub on different network.


(Brad Langhorst) #5

I wish I could even add my Harmony hubs back to my ST app. :frowning: ST support was extremely unhelpful and Logitech support is slow. I’ll probably just end up moving the existing hubs over to a new Logitech account and see if that fixes the issue, as I suspect there might be a hidden orphaned hub linked to my current account.


(Bobby) #6

Yeah, same situation here. I replaced one of my hubs and now I cannot reconnect the new hub. When I run the connect app, it finds the first hub ok and then times out on discovering the second. Is clearly looking for the old hub. Rebooting, resetting, etc didn’t fix it. Even deleted the replaced hub from ide and nothing. I think uninstalling the connect and running a fresh install might fix it, but I don’t feel like redoing everything on my first hub. Arghhhh


(Bobby) #7

Uninstalling and reinstalling the connect did the trick for me. It discovered both hubs with no problem.


(Hendre) #8

I was also unable to connect a third Harmony hub to Smartthings. The more I tried, the worse things got, so that in the end, I could not even discover the 2 hubs which were working fine before I added the third hub.

After trying many other possible solutions, in the end, removing the Connect app and starting from zero, did the trick. (To remove the Harmony Connect App, you first have to remove all Activities (Things). Once they have all been removed, deselect the hubs (if any) which still show in the Connect App. Last step is to remove the Logitech Harmony (Connect) App in SmartApps.

Once that has been done, go to Marketplace > Things > Remotes & Buttons > Logitech Harmony Home Hub > Connect Now and wait for the hubs to be discovered. One of my hubs showed up almost immediately, the 2nd hub after about 2 minutes and as I was beginning to panic, the third hub showed up after another 3 minute wait.


Not seeing the 2nd Harmony Smart Hub in ST discovery?