Issues with Logitech harmony?


(Kraeg) #1

Is anyone else having issues with the harmony connect?

I’ve got one hub added months ago, but the SmartApp has completely stuck. I can’t click on it (I get the black spinning wheel and back to the SmartApp page) and I can’t delete it from IDE as it doesn’t show. I can’t remove the routines from ST either as I get an error when trying.

Now I’ve got another hub and I can’t add it either.

Support are driving me round the bend if I’m honest, take ages to reply and then it’s with the “Have you turned in on and off again” messages. I know they probably deal with all levels of people but it’s extreamly annoying when you give them loads of technical info and they ask you to reboot

Also found that IFTTT doesn’t work with Harmony anymore (at least for me) - I just get errors when trying to do anything with it.

Anyone any ideas? Anyone else having troubles?

I’m in the UK and I believe there are different connect apps but I could be wrong.

Kraeg


(Andy) #2

I’m in the UK using a Harmony hub with the Logitech Harmony (Connect) SmartApp and everything is working OK for me. Not sure what to suggest if you can’t delete and reinstall, although you could try a forced manual installation from within the IDE which may overwrite it.


(Matthew Valeri) #3

I set up a hub I got on sale over the weekend on Tuesday. “Worked” fine. Well, it worked… just not the way I wanted it to so it went back to the store. But, the SmartThings -> Harmony connection was functional.


(Kraeg) #4

Thanks both for your input. I guess I just need to sit and wait for support to sort it.