Logitech Harmony (Connect) down?


(Ben Flux) #1

On iOS and Android, you press on the smartapp to look at the harmony hubs it can see and it just times out? I added a new hub and want to discover it. Any tips?


(Derrek Krasnicki ) #2

Unfortunately delete smart app, and start again


(Ben Flux) #3

Nooooo. Will try.


(Ben Flux) #4

It won’t even progress enough to let me remove it…is this because of recent app updates or just something we have to love with and it just happens sometimes?


(Derrek Krasnicki ) #5

Did you delete the activities and hubs from things first? I did it prior to the update. I have 6 hubs now and every time I got a new one I almost didn’t because I knew I would have to delete the app and start over. And I still ran into the error credentials page, but got past that by either adding the activities first then the hubs, or vice versa.


(Jason "The Enabler" as deemed so by @Smart) #6

Is it seeing the old hub still? I didn’t replace a hub but mine just updated my activities.


(Ben Flux) #7

The smartapp just doesn’t load to let me look at what it can see.


(Marc) #8

I just got my fourth hub and the Logitech Connect app is not discovering it. Please don’t tell me I need to remove all of my existing smartapps and setup from my previous 3…


(Ben Flux) #9

That’s what I had to do.


(Marc) #10

Thanks. What an awful solution to a problem. I fixed it by removing all of my Logitech Harmony Connect app and re-adding it like you mentioned. I think what is happening here is the old Harmony Connect was a Lan to Lan app and now it’s cloud to cloud and it was rewritten and any of the old instances cannot find newer hubs. If so, not a good migration path. @thegilbertchan can explain further possibly since he worked on this integration.