Harmony(Connect) Not Working (July 2018)


(Marc) #1

I renamed one of my activities in my Logitech Harmony hub and when I try to reauthenticate in the Connect app within Smartthings classic iOS app, it doesn’t appear to login properly and pull all of my activities. If I put the right or wrong credentials in and click Next it allows me to tk through but never pulls in the right activities into “Things”.

Screenshot below…


Amazon Echo -> SmartThings -> Harmony; Worked for a year, now doesn't work (July 2018)
(Marc) #2

I removed all of Harmony devices and activities and reinstalled the Harmony(Connect) app and it still doesn’t connect. This leads me to believe it’s a system wide issue. Support hasn’t responded to my ticket in 5 days. Anyone else having these issues???


(Kevin) #3

(Marc) #4

It turns out I fixed it. I must have had a “ghost” or corrupt hub in my Harmony setup. I went into Harmony and renamed all of my hubs and then it fixed it.


#5

I will try that. I’ve been ignoring the error message from Alexa the past couple of days and doing the work myself (gasp!).


(Augusto Geovanny Martínez Cortés) #6

hi, im trying to config the st v2 hub on my new harmony hub but “add smartthings” option is not avalilable…any idea? btw im not in US :slight_smile:


(Augusto Geovanny Martínez Cortés) #7

im glad to find the answer: According harmony community this is the solution and it worked for me too:

https://community.logitech.com/s/question/0D55A00007EomyeSAB/adding-smartthings-hub-to-harmony-elite