GD00Z-4 Garage opener doesn't work...sort of

garagedooropener
gd00z-4
lineargd00z
garage

#1

I installed a Linear/GoControl/Nortek Garage opener last night and found something odd. My opener is a Craftsman (non-AssureLink/MyQ model) unit that’s from 2007. I’ve found that if I have the wall mounted switch hooked up with the gd00z-4 device, it doesn’t work. It reads if the door is open or closed, but won’t actually open or close it. However, if I unhook the wall mounted Craftsman switch, and only have the gd00z-4 hooked up, it can open and close the garage fine.

I tired running extra wires from the gd00z-4 device to the back of the wall switch instead of going directly to the opener, this didn’t work either.

I’m thinking about just ditching the wall switch and getting a z-wave button to be my wall mounted switch instead.

Any thoughts as to why it doesn’t work when the wall switch is hooked up too?


#2

Ok, even though I searched quite a bit, I didn’t find this till now:

That thread completely answers my question and even offers a solution (that’s my exact same craftsman controller).


(Virtual Wave) #3

I found this thread after having the same issue as everyone else…My GDOO4 doesn’t work with my Liftmaster 398LM wall panel, but works just fine with dumb wall button.

I called Nortek and the person I talked to said it should indeed work with those wall panels and claimed I was the first to contact them with this issue. He requested a link to this thread, which I have already sent him, so hopefully we can get this issue cleared up.

I did see a review on Amazon that claimed there was a new version of the controller that worked fine, that Nortek ended up sending him to fix the his problem. The person I talked to claimed there was only 1 version of this product.

In regards to the complex relay circuits some have made to trigger the contacts on their buttons with the GDOO4, I’m curious as to why you went to that length as even with my 398LM controller connected, I was still able to open and close the door simply by shorting the contacts, so you should have been able to connect the relay directly to the contacts on the opener instead of hacking the control panel.


#4

I actually tried to run some leads from the GD0004 directly to my wall switch and still no luck. There’s something about those wall panels. It would be cool if they had a solution to this, I’d love to have my panels switched back to what it’s supposed to be.


(phil) #5

So I think there is a better solution but just not an electronics expert to figure it out. First of all I am wondering what actually comes from the ST device. Does it send actually voltage? What I am trying to do is actually use a remote instead of hooking it up to the opener. That way you can put the device anywhere. I noticed that on the remote all the button does is close the circuit between two circuits. Just trying to figure out how you can take what comes from the GD00Z and use that to close the circuit. THat way if you have a MyQ device you can keep the motion and the temprature sensor. Anyone have any ideas


#6

Sure, you could soldier on to a remote, there is actually a thread already somewhere where someone did just that. You just need to find the two points in the circuit, not a big deal if you have a multimeter (can buy one for ~$20 at Harbor Freight if you don’t already have one).


(phil) #7

so the button straddles 4 circuit point on the remote. when you press the button it shorts the upper to the bottom circuit and opens or closes the door. if I take any wire and put it on two of the points, one upper and one lower where the button sits it opens and closes the door. If I put a wire one the other side it begins to open the door and when I take it off it closes the door… My problem is I don’t know what comes from the ST device and if I did where would i solder the wires to.