Linear GD00z-4 chamberlain HD210

Has anyone had issues getting their GD00z to open and close their garage door?

I have a new chain driven Chamberlin opener that will not respond to the gd00z. It is not a MyQ opener and is not on the list of incompatible devices.

It is just a plain no frills opener.

Any thoughts? I can’t get it to respond to anything other than the remote it came with and the wall push button.

My genie required a dry contact adapter, about 20 dollars. The linear is just like a relay the smart openers require their specific interface type. For me the dry contact made for my genie intellicode fixed it with connecting it inline

What happens when you try?

Does the controller beep and flash?

Did you double check all of the connections between GoControl and opener? Did you try removing power from both then synchronizing again?

The controller beeps like it’s going to open, then tries to open the door
(at least on the app it says opening). But the door doesn’t go up.

All the connections are solid. I redid them multiple times. Also tried
unplugging the door opener and controller. Then plug in the opener, then
the controller. Open and close the door from the push button on the wall.
Then try the controller on the app and nothing.

What’s a dry contact?

That’s odd, if its wired correctly with the wires going into same connections as push button it should work, and sounds like it is.

I know it sounds dumb but the tilt sensor arrow is pointed up right?

I had problem with mine initially and how I solved it was stripping wire off a little bit more than it says, wrapping around push button wires, then reinserting them (or screwing them back on) together. That took care of my problem.

Yea I wrapped the wires together and the tilt sensor is working.

I also had issues with my other relay I had attached to my old opener. It’s
a zwave relay but it wouldn’t trigger the door to open either.

I’m not sure but I read that maybe Chamberlin models are encoded signals
that change on a regular basis. But I thought that was only do the MyQ
models not the basic openers.

It’s so frustrating.

Have you seen this thread?

1 Like

All the GD00Z is doing is acting like another push button but like in the thread @Danabw shared other things can be going on.

Make sure you are waiting full minute after you send command , the controller knows if it didn’t open and will try again after x number of seconds.

Also could have an issue with backfeeding the unit itself when using push button, and when using the controller the opposite. While this shouldn’t happen it does. First try testing controller with just that plugged into opener and see if that makes a difference if so then most likely this is your problem. There is a simple inexpensive fix if this is the case…

You can either use the correct size diodes on each of the wires of p channel MOSFET as a diode is limited by laws of physics. One other alternative with relatively low voltage drop is a Schottky diode. All three of those will ensure signal is going to the right place and will protect relay in GD00Z.

sounds like a wild goose chase in progress. For Chamberlain HD210, the wall-remote-button does not appear to be a simple dry-contact button, based on the installation instructions that say the button “synchronizes” with the motor-unit.

You’ll probably need to solder the GD00z output to the wall button contacts inside (NOT the button wires) . Open the wall button up - does it have a little transmitter?

Please post followup - these issues with garage doors recur all the time.

Ok, so I finally got it working. Like others have said the Chamberliain openers use encrypted signals to open and close the door.

So I ended up soldering a new wire to the push button switch and running that to the gocontrol controller.

So the controller is wired directly to the push button switch on my wall of my garage. And when it activates it will short out the button (act like the physically button was pressed) and then proceed to proceed to operate the opener.

The signal will travel from the push button out the normal wires into the opener.

So to reiterate the push button is the only thing wired to the opener. The controller is solder into the physical switch on the board of the push button.


New here and pretty new to zwave in general. Just got the GD00z. I got it connected to my network. Same as the rest. The device beeps like it’s going to close but doesn’t work. It’s a Chamberlain opener. I have it wired to the same terminals as the wall switch. But it will not work I’m thinking this is the simple push button type. Thanks in advance

Here is a picture of the liftmaster series 1300. I had it connected to the two left terminals which by the instructions are the same terminals that the wall button is connected to.

OK so I tried it and it still doesn’t work now my button doesn’t work. Same issue the Whenever I try to close it from my phone it beeps a bunch of times it can detect if the door is open or closed. Should I buy a replacement board for the button or disconnect the cables?

See my soldering job…

this worked for me. Was a little tricky to get the solder to hold when bending the wires, but it worked.