Odd issue with GD00Z-4 and 41ac050-1 liftmaster open then kill power


#1

Hey Guys, i have searched but could not find an answer that seems to be a match to my case. I just bought and (i believe i did it correctly) installed the Linear GD00Z-4.
I installed the Linear, i paired it with ST.
ST recognize it.
i manually open and close from the wall panel, ST show the correct state.
Then from the closed position i open the garage door via ST, the linear successfully beep 5 times, open the door but then it kills power to the wall panel and will not close when i press close via ST. And then also since there is no power to the wall panel, the wall panel no longer works until i take the Linear out of the electricity and plug it back in.

i tried all connection combination, since there are only 2 cables from the Linear and 4 connections on my 41ac050-1 liftmaster i tried all combinations with not much luck.

anyone encountered an issue like that?
thank you.

update: read multiple threads, attempted also to connect it directly to the wall switch (open the wall switch and connect the linear directly into the back of it). same thing. it open (or close) but then kill power to the wall switch and the "learning’ button on the garage motor starts blinking. it looks like it tries to “learn” the linear…

:frowning:


(Shanepcs) #2

I think when they are telling you to connect to the wall switch they mean the actual button not just the two terminals. I had to so it with my lift master garage door openeer because it has the security+ 2.0 which doesnt jsut short the wires to open and close. Here are a couple pictures of my install. I added the hot glue to keep me from pulling the wires off.


#3

Thank you so much Sir, I am on my way now to buy soldering iron and try it out. Hoping for the best :slight_smile:


(Shanepcs) #4

The good news is that Amazon has the replacement buttons for just over $6 so you arent risking much by trying. I made sure I checked before attempting.

Amazon Link.


#5

So sadly i have tried everything last night.
Soldered to every posibility available, tried all prongs, also tried soldering directly to a spare 1 button car remote i have.
also went to Home Depot and purchased an on off button and replaced my “smart wall switch” with it.
every single time what happens is that the button work, the GD00Z open and then the power dies…
the light on the wall switch die and seems like the power to the GD dies as well. only thing to bring it all back up is disconnect the GD.

again what happens is:
everything connected
manually press button to open garage and manually press again to close garage
GD ST App in sync
click on phone to open door
GD open the garage door, then light in wall switch goes off and nothing work again. Not physically button not ST phone app, nothing.
only way to bring it back is take the power cord out of the GD Z wave.

i am at a complete lose.
i literally soldered to every single possibility available, both to original wall switch, to car remote, to a dumb on off click push button.
i gave up officially :frowning:


(Shanepcs) #6

Do you have pictures?


#7

Yes Sir:
here is my garage door motor, a link to the EXACT wall plate i have and a link to the 1 button i purchased off Lowe’s
Also adding a pic of my car remote.
i attempted to solder in every option available, went with trial and error but of course 2 out of the 4 option didnt do anything (when they connected both on the same line to either white or red prongs) and 2 options did the scenario above when its one command and then kill power.

https://www.lowes.com/pd/Genie-Replacement-GDO-Wall-Button/3736405


#8

and here is the car remote i soldered as well with same scenario


(Shanepcs) #9

The lowes button wont work because its not a Security+ 2.0 button like the one i linked. But wiring to your existing multiple button you linked should. under the big white button you should have 1 or 2 tiny square buttons. If you place multi-meter probes on say the two bottom legs it should give you a tone or show no resistance when the button is clicked. If it doesn’t short the pins when clicked you have the wrong legs (mine had 4 and it was the bottom 2)

But at this point you are probably done trying so perhaps you should just get the MyQ product as that will work. Wont tie into smartthings but has all the same functionality through its app.


#10

Yeah, i took apart my wall panel and removed the white cap
located the 1 button and its 4 legs and then i soldered in every single option available.
when it was both bottom, it would just beep and not do anything (the gocontrol)
when crossed it would either open or close 1 time and then power dies
both upper did nothing as well
tried all 6 options … .:frowning: