Fortrezz WWA01AA - Moisture Sensor

Hey all…

I have a need for additional moisture sensors to be used with my SmartThings setup. I’ve already purchased a couple more of the WWA02AA units (same as the SmartSense Moisture that ships with SmartThings)…but in my recent searches, I came across what seems to be a sibling device with part number WWA01AA. The main difference, as far as I can tell, is that it uses a buzzer vs. an LED for physical alert notifications. To me, this seems like it might be a better idea as an additional audio failsafe in case water is detected and my phone isn’t on me, etc.

Does anyone know if this particular unit will work just like the WWA02AA?..I’m assuming it uses all the same “guts”. Thanks in advance.

Did anyone every try this model? I bought one but can’t get it to work correctly. I can pair it to the hub and in the event list on it tells me the battery level and when it’s active (I think every 4 hours), but when I trigger the alarm by putting water on the sensors, it beeps but nothing gets sent to the hub saying there is water. It seems like the beep “wakes up” the device and the hub says it’s active, but it doesn’t actually notify me of water. Also, I put this in the freezer for a few minutes and it didn’t even beep. Maybe I didn’t wait long enough. Also, listed events are blank and on the SmartThings app, activity screen, nothing even shows up. Any ideas? I unpaired and re-paired and have the same issue.

@jimmythemoose, ever get this to work? I have the same issue, just beeps… When it was included, it thought it was a SmartSense Moisture sensor vs the Fortrez. It shows up with a water and temp tiles, but no data or alarms trip, only battery percentage…

I purchased the latest and greatest model (WWA01AA) which FortrezZ says is identical to the previous version, they just added a beeper alarm.

It includes fine to the network, but seems to not work with ST. Beeper trips, but no indication by ST, only battery status.

There are no DeviceTypes for any FortrezZ sensors, only a valve they build.

FortezZ says all their sensors are fully compatible with any zwave network and certified with ST on their website?

Also tried an alternate DeviceType in the system “SmartSense Moisture” and “SmartSense Moisture Sensor”, each gives different tile settings, but both fail.
Wireless Water Alarm WWA-01AA is a Z-Wave enabled device and is fully compatible with any Z-Wave enabled network. Inclusion of this WWA-01 into a Z-WaveTM network allows remote status monitoring and alerts when the detector is triggered. Other Z-Wave nodes in the system also act as repeaters if they support that function.
Our water sensors along with all our products are z-wave certified for compatibility and interoperability with all Z-wave gateways.That said, we have confirmed functionality with the following systems: ST

Hey all!

We’re taking a look at the WWA01AA and we’ll post here when we have an update.


Great, can’t wait to get this operational…

I ended up returning it and got the other one. Sorry.

Looks like I’m going to have to do the same… Another unsupported item by ST…

That’s a shame! The fix went live an hour ago.

FortrezZ WWA01AA (the model with the built in alarm) is now supported.

Great, glad I was slow to return it. It installed fine and the alarm trips good, but says it also does temp. Not seeing any readings, it has a temperature icon/tile, but doesn’t seem to do anyrhing. I even stuck it in the freezer for a while, thinking it only goes off for a freeze condition, but no alarm or readings?

Did you have the freezer door closed? Refrigerators are pretty good at blocking Z-Wave signals.

Mfg’s paperwork says it should provide normal temperature readings, the current ST integration doesn’t provide any temp data. Water detection appears to work good, but temp seems to not even be communicating.

Retried outside in 20 deg F overnight, still no temp/alert. I then wet the sensor and it went off, so the range/reception is good. Seems like the Device Type is not fully functional yet?

I took another look at the device handler code, and it looks like there is a bug that is likely breaking the temperature alert function. The attribute that the events use isn’t listed in the device metadata. Events used to be saved even if they didn’t correspond to a listed attribute but that changed a while back. Sorry about that – thanks for testing it and letting us know.

Looks like I spoke too soon – there’s another barrier. The WWA01 doesn’t send the same message for the freeze alarm that the WWA02 does; it was released way back before the Z-Wave Alarm command class was available. So it’s going to be more tricky to get freeze alarms working with the WWA01.

Any update on this? I also have one of these devices, battery and wetness detection work but no temperature. I don’t mind creating a custom device type if you can point out what the issue is.

Found out some more information on this device at:

Looks like you can program it to send temperature change reports, here’s the relevant snippet from the docs:

If your controller sends the wakeup interval set command, the controller will also become the Wakeup Master node. The WWA-02AA
will automatically send temperature reports to this Wakeup Master node within a half hour of a 1 degree C change in temperature.

By setting a wake up interval of 4 hours you will be able to get the temperature reports sent without any kind of polling.

I can make this change myself if someone can point me to the current device type code.

Anyone ever get the temp to work?

Yeah, got that to work long ago and don’t remember what exactly I did but here’s the device type I’m using: Fortrezz wetness sensor
I believe once you assign this device type you need to hit the refresh button on the device page of your smartthings app to program the device to send the temperature reports (you only need to do it once).

1 Like

Anyone got temp yet? I thought I had a refresh button, but after v2 migration I no longer see it?