FortrezZ water valve and SmartThings left me high and dry


(Beckwith) #1

Last night at 2:29 AM we were awoken by our FortrezZ siren:


Turns out our FortrezZ water sensor indicated there was moisture in our laundry room and SmartThings was configured to turn on the alarm in this case.

Luckily SmartThings turns off the alarm when it no longer senses moisture which must have been less than 30 seconds. I checked my phone and sure enough there was a push notification. I rolled back asleep assuming it was a false alarm.

At 6:00 I stumbled into the shower and to my surprise there was no water. That is when I remembered SmartThings is configured to turn off our main water when moisture is detected.


At first I was a little annoyed but then I felt reassured because if there was a real leak, damage would be almost nothing. The water valve is very expensive but definitely would pay for itself if there was a real leak. Also, I was pleased that it didn’t automatically turn back on if the moisture sensor became dry. This was my concern with less expensive valves.

So I opened up SmartThings on my phone and to my surprise it indicated the valve was open. I thought it just didn’t reflect the proper state. So I tapped it to “close” it, however, it just indicated “closing” and never closed. Suffice it to say I had to manually turn on the valve. Another motivation for this valve was to make it easier to turn on and off because it is real difficult to access the valve location. Oh well.

So my take on this was actually a little reassuring. Yes I wasted about thirty minutes and was inconvenienced. However, if this were a real leak the system came through where needed.

I think anyone getting into home automation needs to understand that it adds complexity. Things will go wrong and should be expected as a “nature of the beast” so to speak. However, there are many things it can now do that were never possible until now.

So…

Anyone else try their FortrezZ valve lately? Does yours also not work or is it just mine?


Images not displaying
(Greg) #2

I’ve been trying to catch one of these on sale.

So did you actually have a leak? or it just closed? Can you tell in the logs if there was a connection issue that prevented it from reopening via app?


(Beckwith) #3

Some sort of false alarm but it did trigger the valve to shut off. As I said it is hard to get to the valve so I’ll try debugging it more tomorrow. Here is the only event in the device event log:

Name Value
commandId 1257
date 2014-11-07 2:29:24.042 AM CST (2014-11-07T08:29:24.042Z)
description Shut Off Water sent close command to Water Main
deviceId 55141412-f6e4-4315-8f25-372f141317c8
displayed true
eventSource APP_COMMAND
hubId 8bed2759-818c-481f-9156-e926f9c51907
id fbea9442-3754-4134-aa67-a5171e4814f8
installedSmartAppId e66ba4cf-cc38-42e6-b011-3946e41c5bc3
isStateChange true
isVirtualHub false
linkText Shut Off Water
locationId 63ec5b77-6c4b-4c63-9e49-ac3df6cb4a50
rawDescription Shut Off Water sent close command to Water Main
smartAppId 7138ac98-1c4e-4bbd-b3cb-08d2723cef06
smartAppVersionId 12744511-3328-4637-a32f-4d74dab5e8d0
unixTime 1415348964042
value close
viewed false


(Bobd) #4

Your device might be in alarm mode which only allows the device to get turned off. Take a look at the FAQ, http://www.fortrezz.com/index.php/faqs.

I have been unable to operate the device fully via z-wave. I can successfully close the valve, but not open it.

This means you have the valve installed in water alarm mode, which will not allow the valve to open with the same basic set command. This is a security feature set so that a water sensor detecting a leak doesn’t continually open and close the valve (as the command the sensor sends is the same for open or close). The zwave gateway should be sending a smart command and not a basic set.One way you can get around this is to set the water valve up in water level mode (irrigation mode). This way, the same basic set command will open or close the valve. Instructions on this and explanation can be found in the user manual on page 6.To switch between water alarm mode and water level mode prior to inclusion in the network, do the following:i. Hold the program button down for 1 or more seconds
ii. While still holding the program button, press the open button (for water level mode) or the close button (for water alarm mode)Note: This button press sequence is not available after network inclusion. See page 7 for configuration change after network inclusion.


(Beckwith) #5

@derosa

Good find. I’ll check it out. Not sure how it got into this mode, but makes sense.


(Doug) #6

I am having the same Issue. I have tried to change to “water level mode”, but was not successful. Does anybody have any other insight on this issue? Any help would be appreciated.


(Phillip Fuller) #7

How did you trigger it to close? I cannot find a action to do this in SmartThings.


(Berk Guneri) #8

I purchased 1 inch model. At first, SmartThings recognized it as a zwave switch. I force deleted it from SmartThings. However, the valve still acts like it is included in a network. I know the program button needs to be flashing in inclusion mode. I unplugged it over night, still the same.

How do I reset the valve to inclusion mode so that I can switch it to irrigation mode? That way I am assuming SmartThings would recognize it as a valve and I would be able to open and close it via SmartThings app.

Please advice.