Everything is down? (Major Cloud outage affecting different accounts differently) April 13-14 2017


(Sam G) #1

So I just pulled up to my house & nothing is responding. Nice…ahhh, just saw the outage notification. How long has it been out? It’s weird coming home to a pitch black house

EDIT: 10:30 PM EST just started working again, or so it would appear

http://status.smartthings.com/


What % of the time does ST actually work?
#2

Where do you see the outage notification?


(Nathan Davis) #3

http://status.smartthings.com


#4

Thanks for the url!


(Dariusz Data) #5

I spent last hour trying to figure out what’s going on. None of my devices are functioning correctly.


(Matt) #6

OK, so it’s not just happening to me…


(Chad) #7

Same here nothing working


(John Hollenbeck) #8

Same Here in Michigan


(Sam G) #9

New Jersey here BTW…

I actually had to type in a code to get in my house (first world problems lol) A few Lights randomly responded out of the blue. This type of an event reminds me how important it is to have manual methods to initiate important things…and the few I cannot. I would guess local processing would bypass the cloud issues? Funny thing is I don’t think I have anything in that category anymore to even try…


(Chad) #10

I’m in seattle area. An hour ago everything worked great… now nothing. Even alexa says she can’t reach smart things. Damn this getting up to turn off lights


(Dan B) #11

I’m in Wake Forest, NC and my hub is once again being not-so-smartthings. Nothing’s responding, statuses aren’t updating either. Getting tired of this…


(Leonardo Bonomi) #12

Same here… it has been so unreliable that I’m thinking to look for other options.


(George) #13

Experiencing delays in Miami. Motion, Door Sensors, Harmony buttons and Amazon Alexa not activating as expected. Delays range from 10s of seconds to minutes. At one point a set of lights turned on and off randomly for about 2 minutes.

My Wink setup is performing without issue and the delay is present between Smartthings Motion Sensors triggering Wink lights via Stingify.

I wonder what’s going on.


(Sam G) #14

Not to make light of this (pun fully intended): Just thinking, I actually survived dial-up internet service back in the day. And now this…haha I wonder how many people on here actually remember placing a phone handset into a 300 baud modem to connect to Compuserve, which I think was AOL’s predecessor?


(Nathan Davis) #15

Still no issues here. I must have a special hub.


(Christopher Filip) #16

Their system is all sorts of jacked up now. I can’t access anything via the app or IDE. I just subscribed to their status notifications so I will not be surprisef later. I am not upset, I work in the IT field and outages happen. This is why I only use this for automation and not security.


(John Hollenbeck) #17

I rebooted my hub thinking that was the problem. Now it’s offline. Never received the your hub is offline notification. Going to bed hope it’s sorted out in the morning.


(Christopher Filip) #18

It is very intermittent. Some of my lighting automations worked fine, others are down. I have a zwave doorbel, toggled it in the app one of the times it let me in. It rang ten minutes later. Must be an issue with their cloud servers.


(JOHN BRULL) #19

Did samsung ever hear of testing updates before releasing? My system is hosed right now. If I try to turn things on or off, sometimes they work.


(John Hollenbeck) #20

It might not be related to the firmware update. I was up and running for days after the update with no issues. Could be servers. Hopefully they get it figured out.