Error when trying to log into Samsung Account

I had to update my rboyapp (Rental Lock Automator) and when trying to do so, I got this error from the us.account.samsung.com website.
500

Sorry, an error occurred while processing the page you requested. Please try again later.

Throwable is null

※ IAMGCSaeucentral1_1637297992736_99999-8772239730.999

I was still logged into the SmartThings App at the time. In an effort to get into my account, I chose to reset my password. I received notice that my password was changed successfully, but go the same error with the new password. Because I changed my PW, I was logged out of the Smartthings App and now don’t have any control of my smart home.
I’ve tried logging into Samsung.com from my home network, work network, a Mac using Safari and Chrome and a PC using Edge and Chrome.

Anyone have suggestions?
Thanks

Possible because of SmartThings current notice of downgraded performance?

1 Like

Everyone gets a free null thrown at them. Gett’em while you can.

Thanks Joe, timing of this outage was annoying. I suppose outages are never convenient!

1 Like