Error login to account.smartthings.com

Has anyone else problems with login to account.smartthings.com or ide.smartthings.com?

Have tried from both a Windows laptop and Samsung S21+ (android)

I can’t enter my username

contact ST support and report the issue

Does it work for you?

I tried on IDE and it worked for me. Either it is fixed or an issue with a limited number of users.

1 Like

The IDE works fine for me on the US.

1 Like

As usual in smartthings, Samsung, the conditions of the password have changed and now that I am missing a condition it no longer lets me enter.

Instead of doing like everyone else, when you enter and the password conditions have changed, it will show you a message asking you to change the password due to the change in conditions, but you are already inside, you are not left without being able to enter. :sob:

What if I click on forgot the password? who knows what will happen!!!

1 Like

Hurra! Samsung is letting me in again! Problem solved :slight_smile:

Hi @Roddy_Duus

What did you do to access your account?

I had the same problem and solved it by logging in with Google in that first image by Roddy_Duus

2 Likes

Thanks,

I was able to access like this and reset the password with the new conditions without problems

1 Like

Was the same issue here.

1 Like