SmartThings Community

Can't login to IDE 1/24/2019

(JIm) #1

I can’t seem to login to the IDE this morning. Anyone else having this issue? I keep getting invalid user name or password.

(jkp) #2

Working for me

(JIm) #3

Not for me. Not sure what is going on. I’ll give it a little more time before contacting support.

(Eric) #4

Not working for me. Can not log in.

(JIm) #5

Finally got logged in. Logged back out, then couldn’t log in again. So it apparently is intermittent.

(Eric) #6

no trouble at 1216 EST

(Jimmy) #7

i’m having trouble too. apparently my work is having global ISP issues, though.

#8

I have not been able to log in for a couple of months. I have contacted Customer Service for SmartThings. They told me it is a Samsung problem. Samsung said it is a SmartThings problem. I was never able to resolve the problem. SmartThings support said that eventually I will receive a notice that I have to convert to the new app and I will then be able to log in. It has not happened yet.

(Richard) #9

I haven’t had time to use the IDE in a few months but am ready to get back into it but find out I can’t login with my smartthings account.

Have sent emails for help a couple days ago and no response.

Now what? I just don’t get to use it?

(jkp) #10

SmartThings account or Samsung account?? Did you try selecting Samsung account when logging in? And you are logging in at https://account.smartthings.com

(Richard) #11

I dont have a samsung account tied to my smartthings hub.

From what I have read there will be an invitation on the app but I do not see the invitation to convert my smartthings login to a samsung login.

Can I force this conversion somewhere?

(Richard) #12

Anybody have any suggestions?

I sent in two tickets for help over a week ago. no response.
Am I just out of luck?

If the IDE is abandoned then I’ll just move on to something else. If it is still active but I just dont have a samsung account then I would like to fix it so I can login.

Shouldn’t be hard to do???

Thanks,
Richard

(Jimmy) #13

Have you tried calling? I got them within 15 minutes of calling last Saturday.

(Richard) #14

I got an email from support saying issue was fixed.

I was able to login to the Smartthings IDE with a Samsung account (using my smartthings username/password).

#15

Woohoo! I tried again and was able to log in. I logged in with my Samsung account and used my Samsung user id and password. I got right into my IDE. Finally!

(Scott) #16

I have changed my password successfully over and over but I cannot log into the IDE anymore. Support just wants screen shots of the failed login screens.

(jkp) #17

Try using an incognito/private tab in your browser when logging in

(Jimmy) #18

and make sure you’re choosing Samsung login

(Scott) #19

I have been using the Samsung login. Interestingly, I can use my same credentials to login successfully at samsung.com but not on the IDE login page. All attempts to log into https://graph.api.smartthings.com/ on my Samsung account fail. I’ve tried changing my password and still I get login fails on https://graph.api.smartthings.com/. I tried logging in incognito and both on Chrome and Firefox and still the errors persistent. Interestingly, the classic mobile app signs in just fine.

(Jimmy) #20

try logging into https://account.smartthings.com instead of directly to your shard