Echo - SmartThings Integration in UK

Spotify works well once it updated itself, you can also use Echo as a wake up command now which I did not know which is alot better than Alexa IMO, smartthings however not at all right now. Worst timing for me, I’ve been waiting near on 2 years for it to come to UK and never did so I took the plunge, I buy one, literally to the hour I get it back to play with and it breaks with ST and they announce the Echo Tap and Dot which I would of preferred the Dot.

Got it talking to ST yet fellas?

I assume it still connects natively to the Hue bridge for light control and via IFTTT for others?

Nope tried all night, seems a coincidence that this broke the day the two new echo products were unveiled. As I am new to echo how long has the “echo” wake up command been available as it mysteriously appeared half way through the night last night.

My echo also appears to be broken with regard to smartthings, hopefully just a temporary thing.

I have sent an email to support to see what they can do but as its not official integration in the UK I doubt it will be given any priority or may even decide that its not an issue

Hi All - I’m new to this board so apologies if what I’m asking has been written elsewhere.

I’m a UK-based user with an Echo and a UK Smartthings Hub. So far my Echo isn’t discovering any Smartthings devices.

This board seems to suggest that everyone else is having the same issue and it’s a result of some change that Amazon made in the last few days. Is this the case?

And if so, are there any known workarounds?

Echo has not updated firmware over the past two weeks from what I can see. That’s why I was baffled when it stopped controlling my devices. The link process seems to work from the Echo app and ST can authorise Echo to control the devices. Seems to be an issue with discovering devices.

Will be interesting to see if this is something support can fix. Fingers crossed.

What no comment from the mods/support?


If Amazon made a change, then it might be out of our hands. Keep hitting Support with tickets - I’ll also flag it for the team to see if we can reproduce.

This is the same for me also, was working very well until last Thursday (right after ordering a Dot to add to my Echo!) - as suggested by @Aaron I have also sent a ticket into UK support.

Would be interesting to know if this issue is just for UK users or more widespread as I suspect that will impact the resolution timeframe. I have seen some other threads with similar issue but not sure of their locations.

seems to be several people comment about this over on Reddit. Trying to find out if its just us here or the issue is further afield.

Just received a note from UK support saying they are escalating to tier 2 who will investigate.

I included a link to this thread in my original support request.

UK Smartthings support or UK Amazon support?

@mudshark UK SmartThings support

1 Like

Is there any point in raising it with Amazon? I figure they’ll just dismiss it since it’s an unsupported region.

Here is another update from SmartThings UK support, it’s good to see they are providing frequent updates :-

“Thanks for the patience - we are aware of the issue and currently investigating it. Please bear with me I will update you once I know more.”

There I was thinking Alexa was just being moody with me, one minute so polite and obeying every command and then "sorry…

1 Like

Still no news then guys?

Nothing further from support yet - I will nudge them today!

i have just got the same reply from support
"Your problem has been trending over the last few days, engineering are currently diving deep into the issue, to find a fix! Please bear with us, as soon as there is a solution I will let you know."