Does the Fibaro 2 dimmer work?

I read it was a problem with some zwave devices like Fibaro 2 dimmer. Is this problem solved?

I am trying to pair the dimmer in ST which works well. I can also use my switch to turn it off/on.
But to use the button in the app it is impossible.
The lights will not turn it on or off. No reaction.

Also when I look in the IDE for the Fibaro 2 I can see the text: ZWAVE_S0_FAILED.

I have tried to exclude the device, factory reset of the dimmer, rebooted the hub etc.
I do not know what more to do.

Can someone please point out what action to take.
I read somewhere in the forum that it looks to be a major problem? Has this been solved?

I have a Fibaro Dimmer 2 and it is working fine. I use the custom excellent DTH from @zcapr17 in case that helps, not the native handler.

I have one of these and it works OK, but not perfectly.

The signal from its antenna is not great, I had to replace the metal backbox behind the switch for it to stop the signal interference.

Also, it gets confused if anyone uses the physical switch and not rely on the automation from ST.

Other than the occasional reset, it’s pretty good.

Hey,

We have released 0.27.8 Hub firmware yesterday, can you please exclude/include your Fibaro Dimmer 2s and see if issues are resolved?

I will try and get back asap

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.