[Duplicate Thread ]

I previously had a number of Fibaro Dimmer 2’s connected to my SmartThings hub. I recently tried to add 2 more, but whilst the pairing initially seems successful (device shows up in the App after the pairing session, no error messages are displayed)…

  • I cannot control them via the SmartThings App (any operation just times out)
  • The App does not reflect any correct status
  • The SmartThings Graph website shows the networkSecurityLevel as ZWAVE_S0_FAILED.

I have tried;

  • Resetting the new devices multiple times and re-attempting the pairing
  • Moving the hub closer to the devices (it’s now 2 feet away)
  • Restarting the hub
  • Factory resetting the hub

… now, after doing a factory reset, the old Fibaro Dimmer’s (which used to be paired and work absolutely fine), now fail with the same behaviour :exploding_head: .

The debug logs for the pairing session shows nothing obvious (only a 1 line entry from the Fibaro, saying it was “installed”);

Does any one know what else I can try?

Have you tried running a z-wave repair?

Do you have the proper Z-Wave frequency (USA :us: or EU :eu:)?

Maybe the wrong type of Dimmer?

Known problem caused by changes associated with the most recent hub firmware update. :scream: See the following thread:

I have the Fibaro Dimmer 2 module without problems

(today, hub firmware 27.000006)

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.