Disconnected hub, can't get it back online

Earlier today, my hub disconnected, came back online briefly before disconnecting again, has not come back up since. I tried power cycling the hub (v2) a couple of times (pulled the batteries and power), still no change. Internet is working fine, and I can still interact with internet-connected devices such as my Sensibo.

When I log into the classic app, my favourites have all disappeared, but all the devices are at least present in the “My Home” list. When I log into the new app, no devices are present. I logged into the IDE on the off-chance there was more information there, and noticed that on the hub information page, the “Hub ID” reads xxx_xxx_DELETED. Furthermore, i looked through the events in the IDE, and I found this:
2019-03-11 7:33:01.663 AM NZDT
10 hours ago
HUB ENTITY_UPDATE HubDeleted Hub ‘Home Hub’ deleted
2019-03-11 7:33:01.378 AM NZDT
10 hours ago
DEVICE ENTITY_UPDATE DeviceDeleted Device ‘{{ deviceName }}’ deleted
2019-03-11 7:33:01.073 AM NZDT
10 hours ago
DEVICE ENTITY_UPDATE DeviceDeleted Device ‘{{ deviceName }}’ deleted
2019-03-11 7:33:00.759 AM NZDT
10 hours ago
DEVICE ENTITY_UPDATE DeviceDeleted Device ‘{{ deviceName }}’ deleted
2019-03-11 7:33:00.381 AM NZDT
10 hours ago
DEVICE ENTITY_UPDATE DeviceDeleted Device ‘{{ deviceName }}’ deleted
… (repeated for approx as many times as i have devices)

I’ve emailed support, but last time I tried that approach I never got a reply. I really hope that I don’t have to re-add the hub and set everything up again - just last week, all of my zigbee devices became permanently “unavailable”, until i removed and re-added them again, so i don’t really want to go through that again. If that does turn out to be the case, I’ll be looking at alternatives - the whole point of a home automation system is to make your life easier, not to spend weeks re-configuring everything over and over.

Does anybody have any idea what could be going on here?? My hub is on 000.024.00020 firmware if that helps.

do you have more than one location showing in the ide?

No, just the same single location that I’ve always had.

holy moly - no I haven’t seen that. (hub v1) .

Thank you for posting and I’m sorry for your loss.

What is the color of the led light on the hub?

LED is green, so it seems to be connecting to Smart things servers ok. Definitely seems like some kind of backend issue going on here.

“###_###_DELETED” is indicative of a factory reset that, in your case, luckily didn’t complete. I removed the ###_DELETED and made a change on the backend and you should be up and running again.


Thanks Brad! Looks like we are back up and running again. Do you have any ideas about what might have triggered the reset?

Aside from a button press, I’m not sure.

1 Like

@Brad_ST - looks like the problem is deeper than first thought - none of the devices connected directly to the hub are updating. I’ve got a bunch of zigbee contact sensors, temperature sensors and smart plugs, none of those are updating or responding to input (in the case of the smart plugs). Interestingly, there are no “Unavailable” warnings in the app, apart from one wemo led bulb. Any ideas?

Same thing happened to me on 3/8. In the IDE it appended my hub ID with _DELETED even though I did not try to delete my hub. I’ve not been able to get it going again and was avoiding factory resetting it because I did not want to have to reconnect everything if it could be avoided.

I sent an email to support a couple of days ago but have received no response.

Have you made any progress in the last day or so?

After @Brad_ST managed to get my hub back online (not sure exactly what he did), none of my zigbee devices would respond or send updates. Last night, on a hunch I went around and put everything back into pairing mode (without removing them first). After about an hour of messing around with that, I had everything working again and i did not have to modify any integrations or settings on my devices.

Given that we both reported a complete failure of the product to support and received no email response, it really makes you wonder if smartthings support actually exists beyond this forum!


I had forgotten that the reset erases the Zigbee/Z-Wave pairings which is why @mdeb needed to re-add them.

@EsoLoso, I can remove the ###_DELETED from your Hub’s record but you will also need to put the Hub in join mode and re-connect your Zigbee/Z-Wave devices.


Sounds good. Thanks for your help!

The hub is active again but you will need to put the hub in join mode and re-add the Zigbee/Z-wave devices. LAN and cloud-to-cloud should be fine. Let me know if you need help.


It looks like I have the same problem with my hub. Would you be able to remove _deleted from my hub Id please?

Do you have a support ticket # I can reference?

Ticket number is #969758.

Thank you. As mentioned previously, you will need to re-add your Zigbee and Z-Wave devices.

Ok. Thank you for helping out.

1 Like