HUB deleted and New HUB created?


(IG) #1

Something very strange happened today.
HUB went offline. I reboot the router than HUB. did it few times, Internet worked great HUB - Inactive.
Opened the Smartthing classic app: “hub offline”, opened connect app, it says new hub available.
Login in to IDE; old hub serial numbers changed to xxxxxx_DELETED, and new HUB with xxxxx added.
All devices are under “old” hub and no devices under “new” hub. The HUB is not new, it is the same one.
How to: reactivate “old” hub or move all devices to “new” hub???


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #2

I have no idea how or why this happened, but … it’s still not surprising.

How many Devices do you have?

Test with one or two Things:

  • Login to the IDE.
  • Go to My Devices
  • Pick a Device (preferably a ZigBee or Z-Wave device!).
  • Hit EDIT
  • Find the “Hub” selector pulldown and set it to the “new” Hub.
  • See if it now works in the mobile App.

If that doesn’t work; open a Support ticket and sleep on it. It might self-rectify.


(IG) #3

Did it with 3 devices out of 87. 2 shown with correct name in the app, but no control. one switch says “off” while it’s on and can’t change…

And as know such things ALWAYS happens Friday night, when no support available.

Hope somehow it will happen.


(Eric) #4

if this happens to me, not sure if I would cry or explode. Perhaps a rage-stroke .

Better get a fallback option - I’m too young and sweet for a stroke.