Devices Stopped Responding (26 March 2024)

Hello folks,

Any help would be greatly appreciated here! I noticed last night that one of my virtual switches was unresponsive in the ST app … this switch controls the heater in my daughter’s room, so it was pretty important. However, I was able to turn off the device through the manufacturers app. Shortly after, I noticed that I couldn’t control my smart light bulbs which are connected directly to Smartthings via Zigbee … I quickly noticed that all of my virtual devices and Zigbee divides, if they were connected directly through Smartthings, had become unresponsive and wouldn’t update their status). If the device was connected to Smartthings through another service (say the Lutron, Sengled or Kasa app) it would respond and update its status. If the device was a Matter device it could be controlled from Alexa or Apple Home, but wouldn’t update its status in Smartthings. None of the affected devices have any History past about 9:30pm EST last night; so my temperature sensors all have readings that are over 8 hours old (at this point).

In an effort to trouble shoot this, I deleted and reinstalled the Smartthings app and updated the app to the latest version (as it hadn’t automatically updated); this didn’t solve the problem! I even restarted the hub and this didn’t solve the problem … however, when it was off, all the devices were showing offline, so I know the hub is communicating with the devices.

I even went into the “advanced” view in the ST web portal and can see that all the affected devices are showing the same old history as the app itself, so this isn’t just the app.

Any help would be appreciated!



I have the same problem. None of my devices in smartthings show what status they are. And any routine does not work. When asking google the status, it comes back with off. But the light bulb is on. The same problem no history past around 9 last night.

I have a similar issue. The app doesn’t reflect the status of a devices.and the history is not being updated.
I can use ST zigbee buttons and Alexa to control devices but the app is basically useless.

1 Like

Not necessarily. “Off-line“ is a construct of the SmartThings architecture and is calculated in the cloud. Once the cloud can’t reach the hub, it may assume all devices are off-line even if the hub is still communicating with them. Hub communication and “offline status” are just two different things.

In this case, it appears to be a cloud/platform issue, or maybe an app issue, since some people are seeing it, even if they don’t have a hub. :thinking:

1 Like

Is ST up right now? I cannot turn on/off lights from the app, nor does the status of a switch change when I manually tun on/off the switch. Also, I see that my outdoor lights are clearly off, which means the routine ran at 1:15 am , yet the app shows the lights are on and the history stops at 7:51 pm last night when they turned on.

The Smartthings status website says everything is operational in North America!

One more note, I am having the same problem with a second hub in a different location, so I know it’s not my home hub.

1 Like

I’m still going strong and I’ve always been with with every AWS outage so far.

same issues here. seems like nothing is working at this point. Status of devices don’t change when turned on, Then i am unable to turn them off. virtual switches not working.

1 Like

One or two months ago there was a 2-4 hour outage in Europe and the status page never reflected that. They even lost communication with Alexa so it wasn’t just an issue with some ISPs.

1 Like

Looks like after firmware update of my v3 hub, all zigbee devices have stop functioning. The hub can see the zigbee devices, but that’s all.

Not sure if this is related proof of an unannounced problem, but I just signed into my Samsung account on my ipad and there was a noticeable (several minute) delay for my android phone to get the notification request of “did you just sign in?”. It’s usually within seconds that I get notifications.

Also, and this is bizarre, but I can sort of control my switches from my Sharptools dashboard. They are showing up in the same wrong status as in the ST app, but when I press a tile, the light will turn on or off. And sometimes the tile will get the little triangle in the bottom right corner which means the device is offline.

Something is not right, I get this when trying to login:

This site can’t be reached

Check if there is a typo in

Many of my devices can be switched on and off but report wrong status; this has been happening since last night…

1 Like

That’s because its been gone ever since the conversion to the new platform/architecture. Im mobile right now so i can’t easily point you to those discussions, but a search will find that for you, including emails from SmartThings announcing the changes. The old IDE has been replaced by

1 Like

Help please! I never had the Auto firmware Update turned on for my hub (v2). Everything was working fine for years (with some glitches). Yesterday while playing in the Hub settings I must have changed to Auto update and forgot and the hub is now updated to firmware version - 000.052.00011.

All of the motion sensors stopped working. I readded them by resetting the device, deleted completely from the hub and added it back. Tried using the Mariano’s zigbee driver for motion sensor. Nothing seems to work. Last status update on all these devices were exactly 9.30p last night. After re-adding the Motion sensors they just stay “Connected” but no status updates and does not detect motion.

Most of my lights (wifi, zigbee) seem to work fine.

Anything else I can try? any help is appreciated!

I’m not sure alone… Since yesterday, 3/25/2024, my two Zooz motion detectors and my Aeotec button have stopped working. Just like you, they have worked for years. Now, they still show online, but, they won’t do a thing. History shows no events.

I’m not sure what to do either…

yeah, I’m kicking myself for changing the setting to auto-update firmware. I never trust any company with their firmware updates and always search for any problems before updating :frowning:

@imsganesh you cant control hub firmware updates. You can only control device firmware updates.

I’m on beta firmware updates, and yes occasionally devices go offline but almost always they return on their own. I would recommend rebooting your hub (power cycle). If you have a v2 hub, be sure to remove the batteries.

OK, Thanks. Yeah, this is the alternative:

Regardless, something overall is certainly not right, looking at the status page here:

Everything is reported as OK… It seems there are a number of us reporting the same issue; the app does not match the status of the device.

Historically, Samsung has rarely updated the SmartThings status page even for hours long platform outages until after they have found a solution. It’s annoying, but it is what it is.

1 Like

Start by opening an official support ticket. The more people who report the problem, the more resources they are likely to apply to fixing it.

1 Like

SmartThings has never allowed us to defer or deny hub or platform updates. They push them out whenever they feel like it, they don’t always announce in advance, and they rarely publish detailed change logs.

The option that allows you to deny automatic updates, as @johnconstantelo mentioned, only applies to over the air, firmware updates of a few Zigbee devices like some sensors. It doesn’t keep smartthings from changing how any other part of the architecture works, including your hub firmware.

They have previously said that, since SmartThings is still largely a cloud-based system, they have had concerns that people with older versions might end up not being able to communicate with the cloud architecture, and then there would be no way to fix it, except by physically sending in the hub, which they really didn’t want to do. So everybody gets the same updates at about the same time whenever Samsung decides they need one.