Connection issues with original smart outlet

I have the original smartthings outlet and cannot get it to connect to the hub after moving. I have tried several things:

  • I have reset the hub after removing all devices

  • Held the power button in on the outlet and released it when I plugged it into the wall

  • Tried running device exclusion mode

  • Moved the hub away from the router

  • Rested the outlet on the hub when trying to pair it

When I plug the outlet into the wall, it flashes red quickly for about 15 seconds and then turns solid red. I cannot get the hub to recognize that the device is trying to pair. Any suggestions would be most helpful!

You are referring to the "cube style " SmartThings outlet correct?

Have you held down the reset while plugging it back into the wall receptacle outlet?
Are you sure it was “excluded” - have you checked your IDE?

Are you referring to these original Smartenit Outlet sold originally back in the early Kickstarter days? They were large and rectangular in shape.

If so, these outlets can sometimes be troublesome and may cause some mesh issues. I have three of them and for the most part, they work but recently one was causing interference with my gardenspot lights so I had to move the plug to a different location. So far, that has been working. They are ZigBee devices and when you try to add them, you won’t see any difference in terms of the app saying that a new “thing” has been added. Sometimes, just going back to the original thing in your app will suddenly start working again, other times, maybe not.

See this thread for more info: