Bought two different SmartThings outlets, can't connect to either

I bought a Samsung F-OUT-US-2 SmartThings Outlet and have been unable to connect it to my hub. I’ve followed the instructions numerous times. I’ve tried to unplug hub and outlet for 30 minutes and then try again.

Figuring it was a dud, I bought a second (newer) outlet, Samsung SmartThings Outlet [GP-U999SJVLDAA] Smart Plug. Unforutnatley it is the same problem, it doesn’t show up when I add a new thing.

While not in the “Add a Thing” section of the app, I can put both in pairing mode and the lights flash indefinitely. If I go to “Add a Thing” however, they both stop flashing but neither device shows up in my hub.

What am I missing?

Thanks!

Cory

Which hub do you have? Which app are you using?

1 Like

How far were the outlets from the hub when you tried to pair?

1 Like

And the other essential question: which country are you in?

1 Like

I have the original hub I received from the Kickstarter campaign. I’m using the SmartThing apps on iOS.

About 2 feet away.

The United States.

Any suggestions?

The devices were certainly close enough to the hub.

Did you try resetting the devices, then pairing?

If you were trying to do a zigbee heal, you unplug the hub, but leave the other devices on power for about 20 minutes.

However, that shouldn’t be relevant to the situation you’ve described.

What model hub do you have? And have you reported the issue to support?

https://support.smartthings.com/hc/en-us

I’ve unplugged the power for an hour and tried again. I pulled the fuse out of one and put it back and tried again, neither worked.

I have a STH-ETH-001. My firmware is 000.013.00013. I have not contacted support, I thought that was what I was doing here actually.

This forum is just for customers helping other customers. It’s not officially monitored by SmartThings staff for problems, although they do sometimes post announcements here. So it’s best to do both: contact support officially, and then while you were waiting, see if any other customers have any ideas. :sunglasses:

I don’t think that would reset the devices. Start here:

http://support-us.samsung.com/cyber/popup/pop_troubleshooting.jsp?idx=1001714&modelname=F-OUT-US-2&modelcode=F-OUT-US-2&session_id=FJ2zbv5BWRHBjVYQN98WVNv1J5pm6DDLpZjnPJnfhDSRwmpJPZjZ!-72884274!1159985744!1534048609239&from_osc=&ia_cd=N0053004

1 Like