SmartPower Outlet Not Working


(Nabil Takla) #1

The SmartPower Outlet has a flashing red light and never joins my network. Other sensors such as SmartSense Motion work. Any hints to what may be the problem?


(Solardave1) #2

How far away from the hub or another “joined” device is the outlet?


(Nabil Takla) #3

Very close. Less than 5 feet.


(Solardave1) #4

And it’s new - I mean its never been paired with another controller? Also, what device are you running the UI on IOS or Android?


(Nabil Takla) #5

It was working with the same hub, same router and a different modem. I’m running IOS. Thanks for your help!


(Nabil Takla) #6

Also it worked briefly yesterday using the current setting.


(Solardave1) #7

Try re-booting the modem and resetting the hub. Also, force close the IOS app - that has solved allot of issues for me with devices not showing up. I add them, the system says they ate there but don’t appear on the UI until I do a force close of the app and re-launch. And if it worked yesterday and still appears on the UI, try un-pairing it and re-installing the device.


(Nabil Takla) #8

How do I reset the hub?


(Nabil Takla) #9

I had to remove the app and then reinstall it. It’s now working. Thanks very much for your help!!


(Solardave1) #10

No problem.
The hub reset just involves unplugging the USB power cord and plugging it back in.
Usually a force close solves most issues but if re-installing the app made it work, so be it.
Enjoy.


(Brad) #11

Maybe not related but I’ve had issues with my SmartThings Outlet losing it’s connection to the hub. Usually it will work for a few days and then it loses connection and I have to unplug the outlet and plug it back in to resolve the issue.


(Nabil Takla) #12

I tried unplugging and plugging back. That didn’t work. Uninstalling the SmartPower Outlet and re-installing worked. Thanks!


(Nabil Takla) #13

@Brad, If that is the case, this means there is a reliability issue here.


(Brad) #14

I should have elaborated more. I’ve had to do it a few ways. Sometimes I just need to unplug and re-plug in the outlet and it starts working again. Other times I have to remove the device from my SmartThings app, unplug it, plug it back in and then re-add the device as if it was new.

I’m not sure if it’s my outlet or if this is a common problem they are working on resolving…


(Chrisb) #15

I have an outlet that has never done anything like this. I haven’t heard of anyone else experiencing this issue either, so I’d definitely open a ticket on this by emailing support@smartthings.com


(Solardave1) #16

Shouldn’t behave that way. Definitely open a ticket. Maybe you received a bad unit.
It’s been a few days since you first reported this - has the behavior continued?


(Nabil Takla) #17

My SmartPower Outlet behaved incorrectly after I changed my modem. As I mentioned earlier, I uninstalled and installed the iOS app and it started to work and did not see any problems since. I’ll open a ticket if I see any issues.


(Toejough) #18

Did anyone ever get a solid resolution on this? As in, you did something, and have not had the problem since?

My smartPower outlet has recently started doing this, too. For several months it was fine, then all of a sudden, red blinky lights. I can “fix” it by unplugging it, waiting a bit, and plugging it back in, but it will randomly fail again within a week or two.


(Alex Christensen) #19

Contact support, they’ll replace it with a z-wave outlet. They apparently have had nothing but trouble with those.