Zigbee Pairing Issues, Anyone Else? (v1) (iOS 2.02)


(Eric) #1

I am attempting to pair a SmartThings Outlet, and getting nowhere in the new app. I’ve added several new things in the new app (2.01 - 2.02) but this one is going nowhere. Now on iOS9 as well, and that didn’t make any difference, although I didn’t expect it would.

Given this thing is Zigbee, and I have installed 5 of these before, I am unfamiliar with what to do other than open a ticket and wait a week. You would think the ST-branded stuff would be really tight…anyone else experience Zigbee joining issues specifically as well lately?


(Ron S) #2

Did this help? Try resetting! I think the procedure is same for v1 and v2? I am assuming you meant the smart power outlet?

https://support.smartthings.com/hc/en-us/articles/204982184-How-to-connect-and-reset-the-SmartPower-Dimming-Outlet


(Ron S) #3

Assuming it worked? Seriously if this helps, just take a look at the support site for inclusions/exclusions/resets. I was surprised.


(Eric) #4

Just solid blue blinking LED now. Can’t do a reset or anything to stick. But that was helpful to additionally check I hadn’t missed anything.


(Ron S) #5

That means it is ready for pairing and you need to make a move!


(John) #6

Did you ever get this to work?

I have three. I can reset and wait for what seems like forever and it never connects. I do have Hub v2 (it worked on v1).


(Ron S) #7

Move it closer to the hub may be?


(John) #8

I’ve tried 2, 5, 10, 20, etc. feet - nothing works. All other Zigbee devices connected and work fine.


(Eric) #9

the solid blue blinking means its not ready…if it blinks more than 3 times. It means to me something is wrong.

I held the plug in one hand, held the button down with finger on another hand, and plugged it in. The instant I saw blue, I let go. It finally hit the 3 blink pattern which means its ready to include. Took a few efforts to get it right, and I don’t know why it came to me with a full blinking pattern…


(John) #10

Thank you! That did it.