Code already registered: tried factory resetting 10+ times

Hey All,

I have the exact same issue NicolasGiraldez described. Similarly, I opened support ticket #875304 and sent some pictures as well.
If @Brad_ST, or a Staff Member who is around could kindly help me out would be awesome.

Hi Brad. I have the exact same issue. I got a network error first, then a message saying it was already registered. Multiple factory resets to no avail.

Can you give it another try?

1 Like

You’re the man! Working great now. Thank you!

1 Like

Hi Brad, got exactly same problem others Have got and hub is not showing with “code already registered problem” Samsung hub v2. green light on hub, done factory reset severa times, no luck. need some help please

@Brad_ST

Same problem here.
Network issue whilst doing the initial setup, now it says device already registered etc as above.

Tried a couple of factory resets but it remains the same

Thanks Brad, it worked great!
Greatly appreciated

1 Like

@JamesG and @DANIELE_GIZZI can you both try again?

All working now thanks Brad. :slightly_smiling_face:

1 Like

:+1:perfect Brad! hub is up and going, excellent support! thanks from Italy

1 Like

Hi Brad,

It looks like you are the expert for getting around the “Claim Code Unavailable” problem.

If you have a chance, could you please look at ticket 881954 and see if you can help?

Thanks,

Ray

I’m having the same issue while trying to re register my hub. Hoping Brad is watching. :slight_smile:

I’m having the same issue while trying to re register my hub.

Hi Brad, would you be able to do the same for me? Serial number is 4000311375 and I can send you the welcome code if needed

© 2019 SmartThings, Inc. All Rights Reserved. Terms of Use | Privacy Policy

SmartThings; SmartApps®; Physical Graph; Hello, Home; and Hello, Smart Home are all trademarks of the SmartThings, Inc.