SmartThings Community

Classic App stopped working with Yale Locks (26 April 2019), Rboy lock mgr

troubleshooting
#1

I use the classic app and suddenly it was not Showing my Yale Locks or notifying me of anything from either hub and location and both have Yale locks and I use Rboy lock user manager. Samsung support had me delete the classic app and reinstall it, clear safari history and web data on my iPhone. When I went to sign back in to the classic app after it downloaded it doesn’t recognize me or my password we reset the password and The classic app still doesn’t recognize the username and password. They had me download the new app and sign into it my devices were all there except Yale locks they show disconnected. I factory reset the lock at this location I went into the app to add it back and it says I don’t have any hubs. The hubs are on the graph website and the locks are still there at the two different locations any advice while I’m waiting on Samsung support. I have thought about resetting the hub deleting all my devices and starting over with a new user name and password and email Any suggestions would be welcome. Thanks

(Ray Emert) #2

I had the exact same thing happen today. I uninstalled and reinstalled the new ST app and it won’t find anything. I’m stuck using the classic app for now.

#3

Tagging @RBoy

#4

See if the following helps any (the topic title is a clickable link)

1 Like
(Tony Fleisher) #5

I would recommend against resetting the hub unless directed to do so by support. It could result in even more effort to get things functioning.

1 Like
(Tony Fleisher) #6

If you haven’t already, try selecting New to SmartThings and then use your Samsung account to login.

1 Like
(www.rboyapps.com - Make your home your butler!) #7

Sounds like things may have gone out of sync at the backend.
Here is what I’m able to gather

  1. If the lock device are showing up in the IDE under My Devices, verify the hub / location connected to it and you should select the same location in the Classic and the New app. If they aren’t showing up there then you’ll have for ST support to investigate why they are showing in your account and not in your app. Like a mobile server issue.
  2. If they aren’t showing in your My Devices and you’re having issues pairing them you may be running into the platform Stale DTH issue. Make sure you only have one DTH for a lock in your IDE. (Some folks have multiple or old ones lying around which get marked stale and interfere with lock pairing). Delete all the old ones. For the latest one open the code, Save and Re-Publish it and now try to pair your lock.
1 Like
#8

Thank you I selected new to smartthings and signed in with Samsung account and it worked…the hubs are actually online, correct locations and my devices are there except the locks are missing at both locations in the classic app. The Yale assure locks which have always worked beautifully with Rboy lock user manager, the code is up to date,. aren’t even showing up in Classic app. I Factory reset the lock at my current location and tried to pair to the hub and it would not pair and cannot get the app to recognize there’s any device to pair. Thanks everyone for the advice.

#9

I was able to reinstall or pair Yale Assure lock and and your Door Lock Code user management was their under my smart apps. I am assuming something happened on the backend. I’ll repeat the steps when I’m at second location. I love your app it is reliable and does everything I need plus more. Thank you

1 Like
#10

Follow up on previous post. Im finally at second location that was missing locks. I factory Reset the Yale Assure lock with zwave after many try’s. I excluded it from Zwave network and then added it back to network. I programmed with Rboy lock manager in classic app. I messed something up? I need to delete all 15 codes that were programmed into it as they do not work and How do I do that? The app is smarter than I. The codes were originally put in permanent.