Can't reset Smartthing Aeotec Hub V3

Can’t reset my hub, all devices and locations deleted. While holding the reset button and connecting power, while waiting for solid yellow, all I saw is contant red, no yellow or amber.

After reset I’m getting solid blue. Sometimes Blinking Red and sometimes solid red.

Never Red/Green and never green
Hub use to work well 2 days ago.

@nayelyz can you please help , here, Plesae note. I’m from Israel, support never helps us here.
@dotan_shai helping me…

Hi, @Avi_Levi
I’m not following, why are you trying to reset your Hub and why all your locations are also deleted?
I understand that if you delete your Hub from the app, it will delete your Hub-Connected devices, so, you tried a factory reset and now the Hub isn’t stable to be claimed again?
Which type of communication is the Hub using, Wi-Fi or Ethernet?

Answering instead of @Avi_Levi
Hub is connected via wired connection. @nayelyz Is there anything you can do in your side ?

I need the answer to the other questions, we’ve seen issues before where users deleted locations from strange places like the IDE which caused the devices to not be removed correctly and didn’t allow them to claim the Hub again.
I’ll ask the team about the reset process but it seems correct from what I see on the user’s manual.

The location removed using the new interface:
https://my smartthings com/advanced (spaces added artificially instead of dots)

ok, yesterday the team mentioned it is strange that you don’t see the yellow light.

@Avi_Levi, If you have already tried several times the reset process described on the page below, and it doesn’t work, you need to contact your local Customer Support (from Aeotec) to see if you can return the Hub because it might be faulty.

We cannot arrange that for you, only they know the warranty process and have information about the stock, etc. Sorry, I cannot help you further.

@Avi_Levi just recorded a short video describing his way to reset his Aeotec Smartthings hub.
Please watch and comment

I think the process is correct but I cannot distinguish the LED color very well. If it never becomes solid yellow for at least 3 seconds, there’s an issue. In the instructions, it says that if you don’t release the button as soon as you see the solid yellow light, the hub might not begin the reset process.
The team mentioned blinking red is an indicator of the Hub might be stuck in the bootloader.

And when you try to pair the Hub it never blinks red/green, only blue, right?

@Avi_Levi , send his HUB to me in order to try to help him.
I’m having similar behavior. According to Aeotec:

  1. Allow the hub to fully boot up (These should be the LED states that you see from top to bottom)
  • Red
  • Magenta
  • blinking blue
  • flashing red/green

I am seeing:

  • Red
  • Magenta
  • Short RED (indicating probability boot fail)
  • blinking blue
  • Blue

I can see IP address of the HUB and I can ping to the hub.
Is it possible to catch some boot log or other tracing information that can help ?
Is it possible to upload a new boot version to the hub ?
Can you connect by remote and try to fix. I know My External IP address and Hub Internal IP address .

I reviewed your case with the team and this is the feedback:

The team mentioned that seeing red is an issue with the boot only if the LED stays red and doesn’t change. In this case, it only blinked once so it’s normal.
What isn’t normal is that it stays blue and doesn’t go into pairing mode for you to onboard it (flashing red/green).

We can report this to see if the team can find the reason for the issue.
Please, help us get logs for the team from the physical Hub since we cannot collect them remotely. To do so, you need to replicate the hub reset process. The one shown in the video performed by @Avi_Levi was confirmed correct by the team.

After that, when the LED stays blue:

  1. Connect a USB to the back of the Hub.
  2. Tap on the reset button shortly (one second max)
  3. The LED will blink (we believe in purple) indicating it is putting the logs in the USB and will stop when it finishes.
  4. Send the file saved there to

No, it’s not possible.

No, as the Hub cannot be onboarded to the platform.

Done. E-mail sent. Waiting for instructions

@nayelyz ,
Any news ? Did you received my file ? I tried to reset the hub few times, without success. Did your team tried to do something from remote?

Hi, I don’t have any news from the engineering team. I received your file and created a report the same day but the analysis time depends on the team’s workload. I already pinged them about this.

1 Like